1. Check out our companion app, Forums for Android! Download from Google Play

Support option to mount sd card not showing up

Discussion in 'Android Devices' started by roman5x3, May 29, 2010.

  1. roman5x3

    roman5x3 Member
    Thread Starter
    35

    Oct 28, 2009
    13
    0
    35
    Cleveland Ohio
    I am on a Motorola Droid and still running a rooted 2.0.1. I am actually getting ready to install a rom. I am attempting to mount the sd card on my computer but when I plug in my droid to the computer it doesn't give me the option in the toolbar on the the droid to mount the sd-card. I have tried this on both linux and windows 7 laptops with the same effect.

    I am a bit new to all of this and have adb installed and have used it. I have found a couple of topics similar to this but they seem to all have to do with drivers which I do not believe is an issue here seeing as that it has mounted in the past and the droid is not even giving me the option to mount the sd-card for the computers. I tried turning debugging off but that had no effect.

    Thanx in advance,
    Roman
     

    Advertisement

Share This Page

Loading...