1. Download our Official Android App: Forums for Android!

Support OS won't start

Discussion in 'Android Devices' started by solider, Apr 3, 2009.

  1. solider

    solider Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    34
    Joined:
    Oct 28, 2008

    Oct 28, 2008
    34
    0
    35
    Help!

    I just updated my aHome last night and, out of habit, after I hit the home button, I checked the "always use this app" button and selected aHome.

    Guess what? There's a problem with aHome and it forcloses all the time! Now I can't even get to the home screen even when I restart! :(

    Anyone know how i can get around this? Is there a way to revert to default settings manually?
     

    Advertisement

  2. N3TWORK BURN3R

    N3TWORK BURN3R Android Enthusiast
    Rank:
    None
    Points:
    61
    Posts:
    554
    Joined:
    Sep 24, 2008

    Sep 24, 2008
    554
    7
    61
    Graphic Design/Help Desk
    Long Beach, CA
    Hold down Home+Power button when the phone is off. Choose Alt+W to wipe. Im not too sure if there is a better way, but this method for sure will work. If you use MyBackupPro, then you are good to go. If not, you should consider making the purchase, its probably one of the best apps out there.
     
  3. ravens0ng

    ravens0ng Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    109
    Joined:
    Nov 8, 2008

    Nov 8, 2008
    109
    9
    36
    Hold Menu down while powering up to boot into safe mode. You can then uninstall the app.
     
  4. solider

    solider Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    34
    Joined:
    Oct 28, 2008

    Oct 28, 2008
    34
    0
    35
    Did just that and now it's working again =D Thanks!

    I also had myBackup but unfortunately, the last save that i did was 2 months ago:( I still have to find certain apps and contacts but that was the only way to go.

    At least im up and running again.
     
Tags:

Share This Page

Loading...