1. Download our Official Android App: Forums for Android!

Support OTA Failed + SBF not compatable

Discussion in 'Android Devices' started by goldman22, Sep 22, 2010.

  1. goldman22

    goldman22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    4
    0
    5
    OTA owned me, it failed and RSDlite says the SBF is not compatable, does anyone have a clockwork recovery backup file for a clean 2.1?
     

    Advertisement

  2. OMJ

    OMJ Bazinga
    Rank:
    None
    Points:
    213
    Posts:
    3,290
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    If you did the OTA and then tried the sbf then you are stuck right now. So far there is not a known solution for this.
     
  3. ericnail

    ericnail Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    632
    Joined:
    Dec 27, 2009

    Dec 27, 2009
    632
    137
    93
    Dr.
    Alpharetta, GA
    +1
    I can confirm this.
     
  4. goldman22

    goldman22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    4
    0
    5
    But the update failed and i stayed on 2.1, am i still screwed if i SBF after it failed?
     
  5. ericnail

    ericnail Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    632
    Joined:
    Dec 27, 2009

    Dec 27, 2009
    632
    137
    93
    Dr.
    Alpharetta, GA
    "if you load your bootloader (Vol Dwn + Camera + Pwr) and it says "Bootloader 30.03" at the top, You may be in trouble."
     
  6. ZXMustang

    ZXMustang Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    330
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    330
    10
    38
    Earth
    When you installed the RSD lite, did you use the 4.7 version with the extra file that comes with it that you have to copy and paste into the RSD directory to replace that old file? If not, thats your issue. RSD lite needs that extra step by you inorder to flash your phone. Make sure you are using RSD Lite 4.7 with that patch file. Then the 2.1 .sbf should work.
     
  7. OMJ

    OMJ Bazinga
    Rank:
    None
    Points:
    213
    Posts:
    3,290
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    it really depends on how far the update got before it failed. If it failed right away im not sure what the problem is.
     
  8. goldman22

    goldman22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    4
    0
    5
    So i got it to work, what happened was it updated partly and then failed, The bootloader was not updated but i think it was messed up a bit. What I had to do was force RSDlite to update even know it wasent compatable (changes some options arond). After this i got a blue triangle and i couldent get service so i did a Settings>Privacy>Factory Reset, This reset it correctly some how even know the flash messed up. From here i activated my phone agian and got the 2.2 update and everything is great now
     

Share This Page

Loading...