1. Are you ready for the Galaxy S20? Here is everything we know so far!

OTA Update Failed, Can't flash FXZ or Root

Discussion in 'Android Devices' started by nofxdan, Dec 26, 2011.

  1. nofxdan

    nofxdan Newbie
    Thread Starter

    The other day while trying to downgrade to receive OTA updates again, RSDLite was getting stuck on "flashing system.img". I finally pulled the plug, and had to use R3L34S3DRoot to get my phone functional again.

    Since doing this, I get an "update failed" dialog after trying to do the OTA update, and forever root will not work.

    Attached is the problem I am having with forever root...

    I have tried factory resets, etc, all to no avail. Any ideas on how to get my phone back to normal, rooted goodness?

    edit:
    The error I'm receiving is "error: more than one device and emulator".
     

    Attached Files:



  2. OutOfPhase

    OutOfPhase Premium Member


    Open a comand promp it windows where you have sdk installed type adb devices and see how many devices show up.
     
  3. nofxdan

    nofxdan Newbie
    Thread Starter

    PHP:
    1. 0A3BAB0F0100C00C        offline
    2. 0A3BAB0F0100C00C        offline
    3. 0A3BAB0F0100C00C        offline
    4. 0A3BAB0F0100C00C        offline
    5. 0A3BAB0F0100C00C        offline
    6. 0A3BAB0F0100C00C        offline
    7. 0A3BAB0F0100C00C        offline
    8. 0A3BAB0F0100C00C        offline
    9. 0A3BAB0F0100C00C        offline
    10. 0A3BAB0F0100C00C        offline
    11. 0A3BAB0F0100C00C        offline
    12. 0A3BAB0F0100C00C        offline
    13. 0A3BAB0F0100C00C        offline
    14. 0A3BAB0F0100C00C        device
     
  4. nofxdan

    nofxdan Newbie
    Thread Starter

    Ok, so after a bunch of tinkering, I was able to get it rooted again.

    I disabled/enabled USB Debugging, and restarted adb in USB mode. After that, I ran R3L34S3DRoot.bat, and it worked without a hitch.

    I'm willing to guess the problem was related to USB debugging.
     
  5. SNeitzel

    SNeitzel Android Enthusiast

    I got that error at one point as well and a reboot of the PC fixed it.
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian

    Easier to kill the ADB service and then restart it - and usually a lot faster too :p

    usually, when you see multiple devices like that, killing the adb service is the best bet - disabling and re-enabling USB debugging might work but I know of at least one person for whom it did not, whereas the reboot of the PC (and hence just a kill / restart of the adb service) will work fine as well.
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...