1. Check out our app, Forums for Android! Download and leave feedback here!

Support OWA "Access Denied" over 3g, works fine on wifi

Discussion in 'Android Devices' started by djsams, Aug 5, 2010.

  1. djsams

    djsams New Member
    Thread Starter
    5

    Aug 5, 2010
    4
    0
    5
    Hello all, I've been lurking around here for quite some time, but this is my first post. I couldn't find anything close to what I'm experiencing with the search function, so I hope someone can help with my issue. I have the Samsung Captivate, and I'm having a bit of an issue with my company's Exchange server. I don't want to sync it with my phone, I prefer to keep my work email separate, but I do occasionally need to use the Outlook Web Access portal on the server. When I'm on any wifi connection, and I browse to my server's OWA, I get the login prompt, and I can successfully log in and do whatever I need to. However, when on 3g, I get simply "Access Denied" without a login prompt at all. I've tried rebooting the phone, killing the browser process, clearing the caches in the browser, etc. None of that works. I administer this server myself, and it works with my wife's iphone just fine, as well as other android phones in the office. If anyone has any idea what's up, I would certainly appreciate the help.
     

    Advertisement

  2. UncleMike

    UncleMike Well-Known Member
    163

    Nov 15, 2009
    2,323
    483
    163
    Central NJ
    Maybe it's a problem with your carrier blocking certain ports? Are any of the others for whom it works on the same carrier as you?
     
  3. jkiggins

    jkiggins New Member
    5

    Jan 13, 2011
    1
    0
    5
    same problem with my wife's phone except that she can only connect to OWA from our home network... not even from her work network.

    did you find a solution?
     
  4. charger1969

    charger1969 New Member
    5

    Mar 2, 2011
    1
    0
    5
    I am having the exact same issue as djsams. Any WiFi network, no problem. 3G gives a simple, stark, "Access Denied" Even tried opera and firefox browsers to see if that would help.
    Oh, and I'm on a Captivate/ATT also.
     
  5. Okeep

    Okeep New Member
    6

    Jul 20, 2011
    1
    1
    6
    I had the same issue on a htc phone running android. I could not use the browser(default android Web browser), I always got the "access denied" message. Still newsfeeds, gmail and other internet activities outside the browser worked fine.
    I fixed it by opening the Mobile data tab under settings-wireless and network. Here i checked settings for roaming, network and APN. It turned out a wrong APN was activated. How THAT happened beats me since I know for sure I did not change it. But once the proper APN was selected the browser allowed pages to load.
     
    smzuq likes this.
  6. missk2u

    missk2u New Member
    5

    Aug 16, 2012
    2
    0
    5
    I just purchased a ZTe merit from net10 (Att Avail model) and am having this same exact problem, no OWA over 3G Ok over wi-fi. I am new to smartphones and android . How do I find out if my apn is set incorrectly. I certainly didn't change anything?
    Any suggestion are appreciated. Thanks
     
  7. smzuq

    smzuq New Member
    5

    Sep 3, 2014
    3
    0
    5
  8. smzuq

    smzuq New Member
    5

    Sep 3, 2014
    3
    0
    5
    This worked for me :)
     

Share This Page

Loading...