1. Check out our app, Forums for Android! Download and leave feedback here!

Root Package Installer

Discussion in 'Android Devices' started by quittle, Jul 15, 2010.

  1. quittle

    quittle New Member
    Thread Starter
    5

    Jul 15, 2010
    1
    0
    5
    I have a major problem with my droid. I've had it since late November and love it. It's rooted and I've been using Bugless Beast since 1.5. I've updated everytime Pete puts out a new one. However, I tried switching to Ultimate Droid, it sucks, and CyanogenMod 6.0.0., but what I didn't realize at the time, was that it wasn't the Droid version, but the D/S version. Afterwards I did a nandroid restore but the installer doesn't work. The market will download apps and then when it tries to install, it gets stuck. Also trying to just install from the SD card doesn't work. I've tried doing factory resets, going back to BB 0.3, everything but an MDS Lite flashing (i don't remember the correct name but whatever). I can get some apps back from the nandroid restores but Titanium Backup isn't working because I can't install any apps. I also can't uninstall apps :(. Sometimes, for reasons unknown, it will allow a couple apps to install or uninstall, but apps that I had used Pete's Apps2SD (non-hack but Froyo based) to move to the SD card won't open from my launcher and says, "application is not installed". Idk what to do to fix this. Anyone else have a similar problem with "Package Installer"? One final thing that seems to be related is when I go to "Manage Applications" it never finishes calculating the apps memory use. It just keeps saying "Calculating..." :(
     

    Advertisement

  2. Eggos

    Eggos Active Member
    18

    Feb 25, 2010
    43
    11
    18
    Sr.CSR @ GSM Carrier
    Ontario, Canada
    Wrong forum, this should be in the Droid forums, not Milestone.

    Anyway, It sounds like you messed up the kernels when switching between them and the correct ones weren't installed when going back to BB. A droid user would be a better source for a more detailed answer.
     
  3. hiphonepro

    hiphonepro New Member
    5

    Aug 15, 2010
    4
    0
    5
    No he didnt mess up the kernals because i have thhe stock rom and used aap2 sdcard and ao have moves them to sd using settings and I to have the same exact corrupt package installer issue ai really wish some one could figure this big problem out anyway my olny fix for the poster here was to flash the stock rom
     
  4. GlitchZero

    GlitchZero Well-Known Member
    38

    Jul 17, 2010
    142
    12
    38
    It sounds like you messed up the Apps2SD script, somehow. My Milestone shows apps like that for the first minute or so I boot up my phone, then it loads all the apps from the sdcard onto my homescreens.

    What you need to do (since your apps are stored in your partition / sdcard) is use RSD Lite to flash STOCK 2.2 or whatever, boot into recovery, root, apply your ROM, and re-download your apps. You switched around ROMs and messed something up, that's it. install a clean sbf and start over.
     

Share This Page

Loading...