1. Download our Official Android App: Forums for Android!

General Packet data auto switch on! pls help

Discussion in 'Android Devices' started by CFAND, May 26, 2012.

  1. CFAND

    CFAND Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    9
    Joined:
    May 26, 2012

    May 26, 2012
    9
    3
    26
    Freelancer
    Bermuda Triangle
    I'm using Samsung Galaxy Y, why my packet data always automatically turn on?
    when I disable it at setting, after few second it automatically turn on? Why some others wont??:(
     

    Advertisement

  2. ninadchaudhari

    ninadchaudhari What's up !
    Rank:
    None
    Points:
    233
    Posts:
    1,800
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    1,800
    526
    233
    Male
    F.Y B.E
    127.0.0.1
    hi

    go to settings>wireless & networks > mobile network
    untick the "use data netwroks"

    OR if this thing does not work,

    just go to settings>wireless & networks > mobile network > Apns

    here create a new APN with any name you want and enter any thing in the APN field too :p

    Then save it :D
    now it wont get connected
     
  3. CFAND

    CFAND Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    9
    Joined:
    May 26, 2012

    May 26, 2012
    9
    3
    26
    Freelancer
    Bermuda Triangle
    Thx for your help.. It's the phone problem or what? Why it always auto connect back after I manually disable it from the use data netwroks? Should I send back to factory as the phone still under warranty to fix this prob?
     
  4. ninadchaudhari

    ninadchaudhari What's up !
    Rank:
    None
    Points:
    233
    Posts:
    1,800
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    1,800
    526
    233
    Male
    F.Y B.E
    127.0.0.1
    it is not a phones problem :rolleyes:

    Infact its a feature ! for ppl who just cannot live without there emails being delivered in push :)

    see the second way !
    it will help you i think ...
     

Share This Page

Loading...