1. Download our Official Android App: Forums for Android!

Support "Page Not Found" Error

Discussion in 'Android Devices' started by gaugerer, Jun 8, 2011.

  1. gaugerer

    gaugerer Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    65
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    65
    8
    16
    My new Galaxy Tab P1000 keeps failing to open Web pages with the "Page Not Found" message even though I can open the same pages using my Nexus One or Laptop. I can solve the problem briefly by powering off and on but that is not a permanent solution.

    Has anyone else experienced this issue and found a solution?
     

    Advertisement

  2. gaugerer

    gaugerer Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    65
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    65
    8
    16
    I have not experienced any more "Page not found" errors for a few days and I've updated to Gingerbread. So I'm hoping the problem is now fixed.
     
  3. clitrenta

    clitrenta Android Enthusiast
    Rank:
     #137
    Points:
    88
    Posts:
    500
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    500
    52
    88
    Female
    IT Pro
    Wisconsin - USA
    How are the rest of your apps that contact the internet working? Is your data connection working properly? (Check icon on top) I did have this problem (badly) and NOTHING would fix it. I ended up sending it in to Samsung to get fixed. It's been working great since. If it continues to be an issue, call your provider.
     
  4. gaugerer

    gaugerer Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    65
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    65
    8
    16
    Thanks for your reply. My apps and browser are now accessing the Web without any trouble and I cannot understand what has made the difference. However, if the problem returns I will consider returning it to Samsung as you suggest.
     
  5. clitrenta

    clitrenta Android Enthusiast
    Rank:
     #137
    Points:
    88
    Posts:
    500
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    500
    52
    88
    Female
    IT Pro
    Wisconsin - USA
    Keep in mind that my problem involved EVERYTHING that accessed data. After a while nothing worked. Basically a paper weight like that. Happens I guess but I sure did miss it when it was gone. :(
     
  6. Rabenator

    Rabenator Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 21, 2011

    Nov 21, 2011
    1
    0
    5
    I have the same problem gaugerer had with the P1000 included browser with my home wifi, but curiously I can see the Web pages using Opera browser. For even more curiosity, with other wifi's, I can see the Web pages with the original browser without problems...

    Any idea what is happening? Thanks
     

Share This Page

Loading...