1. Download our Official Android App: Forums for Android!

Support Pairing to BlueAnt S4

Discussion in 'Android Devices' started by Mayhem, Jan 1, 2012.

  1. Mayhem

    Mayhem Android Expert
    Thread Starter
    Rank:
    None
    Points:
    123
    Posts:
    888
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    888
    152
    123
    Male
    Senior Engineer - Software Quality Assurance
    Austin, Texas area
    Has anyone been successful in pairing their TBolt with the BlueAnt S4? I got one from my father-in-law and at one point was able to get it to pair.

    I switched from BAMF 1.10 to another ROM and then back to BAMF 1.11. Now it won't pair. Not even when using their own application.

    My phone was able to pair with my laptop.

    Edit: I just tried pairing my phone to my wife's bluetooth speaker and it sees that one.
     

    Advertisement

  2. Nomad1600

    Nomad1600 Member
    Rank:
    None
    Points:
    35
    Posts:
    32
    Joined:
    May 24, 2011

    May 24, 2011
    32
    0
    35
    Sorry I can't offer help, but I have a stock T-bolt and was able to pair with the Blue Ant Z-9 without a problem (since replaced with a Jawbone ERA). I keep thinking I will root my phone, so I will keep an eye on your thread to see if you solve your problem.
     
  3. Mayhem

    Mayhem Android Expert
    Thread Starter
    Rank:
    None
    Points:
    123
    Posts:
    888
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    888
    152
    123
    Male
    Senior Engineer - Software Quality Assurance
    Austin, Texas area
    Back-leveling the radio (specifically LTE) to 605.5 fixed the pairing problem.

    I guess I need to contact BlueAnt and let them know.
     

Share This Page

Loading...