1. Download our Official Android App: Forums for Android!

Support Pandora stops playing after phone locks

Discussion in 'Android Devices' started by shroville, Jun 15, 2010.

  1. shroville

    shroville Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8
    0
    5
    So I was doing a bunch of tricks for the battery and now when ever my phone locks pandora will not play until I unlock it again.. Any Ideas?

    Seems like some setting I turned off dosent allow data to flow when its locked or something.


    Anyway I love my evo and i dont think i could have anything different :)
     

    Advertisement

  2. KoukiFC3S

    KoukiFC3S Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    881
    Joined:
    Aug 9, 2009

    Aug 9, 2009
    881
    85
    78
    CA
    Do you have Juice defender installed?
     
  3. latinmaxima

    latinmaxima Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    835
    Joined:
    Oct 15, 2009

    Oct 15, 2009
    835
    111
    113
    Customer Service/ Quality Assurance Supervisor
    Richmond ,KY
    In setting in pandora you have turned the auto lock setting on or off. I can't remember which. Just do the opposite of what it is now and try again.
     
  4. pingpongboss

    pingpongboss Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    541
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    541
    278
    113
    Or maybe you have a task killer installed that's set up to automatically kill all programs when the screen turns off. I know Advanced Task Killer has this function. If so put Pandora on the ignore list.
     
  5. drbgotenks

    drbgotenks Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Mar 8, 2010

    Mar 8, 2010
    30
    2
    16
    If you have "always on mobile network" turned off, that happens.

    I only turn the "always on mobile network" on to use pandora, otherwise I leave it unchecked and I get much better battery life.

    menu->settings->wireless & Networks->mobile networks-> Enable always-one mobile
     
  6. jurbin

    jurbin Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 28, 2011

    Dec 28, 2011
    3
    0
    5
    I have Juice Defender installed and mine stops playing after it is locked for a bit too. Is that why it does that?
     
  7. rushbuu

    rushbuu Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 25, 2014

    May 25, 2014
    1
    0
    5
    So I had the same problem. This is what I did. This on my note 3. I went to settings then to data usage. Then in the app list I went to Pandora and found that the background data was checked restricting it to wifi download only I unchecked that to allow the app to use mobile data and it was fixed.
     
Tags:

Share This Page

Loading...