1. Download our Official Android App: Forums for Android!

Pantech Element - Need stock ICS recovery.img

Discussion in 'Android Lounge' started by thecow99, Jan 5, 2013.

  1. thecow99

    thecow99 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Dec 23, 2012

    Dec 23, 2012
    7
    0
    25
    I would have put this in the Pantech Element thread, but it's been archived and I think I'm the only one that ever checks it. :)

    Anyhoo...

    I somehow twixed the recovery partition (I think) of my element. I'mpretty sure I did a push command with a Pantech Burst recovery.img after I rooted it. So yeah, I can't get into recovery any more and that's a weee bit scary. The root is fine, BTW.

    So, if anyone out there running an Element with ICS, if you could do this:

    dd if=/dev/block/mmcblk0p18 of=/sdcard/recovery.img

    and send the recovery.img my way so I can strap it in and get goin again I'd really appreciate it.

    Cheers!!
     

    Advertisement

  2. shizenyasuya

    shizenyasuya Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    2
    1
    6
    I'm new to this forum, so i don't have permission to post files yet... if that's even an option. i did the dd if= of= for ya, just need a place to upload the file and get you a link.

    aaaaand.... done. https://docs.google.com/open?id=0B0TfprXmAXTiZmg4NUVINzE2NDQ

    i hope that works for you it's partition 18 i didn't know which partition the recovery was. any idea how to write to this partition? i've tried flash_image with no result and i thought i tried dd if= of= from a custom CWM recovery.img file, but when i rebooted into recovery, it was still stock. but i think at the time i was under the impression that the recovery was partition 15.. i hope that partition isn't important. I'd really like to downgrade my bootloader so i can use fastboot again. does anybody have an original factory image pre ICS?
     
    thecow99 likes this.
  3. thecow99

    thecow99 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Dec 23, 2012

    Dec 23, 2012
    7
    0
    25
    YEah.... I really appreciate the effort you did, unfortunately I bricked the damn thing somehow. I was flashing a stock recovery, at least, what I thought was a stock recovery. It's a paperweight now.

    Thanks for the help though.
     
  4. shizenyasuya

    shizenyasuya Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    2
    1
    6
    which partition did you flash? i pulled the recovery.fstab from the ics build so as long as it wasn't the system partition, there should still be a way to boot. when i overwrote my recovery with a non working one, i was still able to get it to boot back to system by holding all three buttons at the same time and releasing the volume buttons as soon as i saw it try to boot to recovery. If you try to boot to you get any signs of life? led blink? pantech splach screen? etc?
     

Share This Page

Loading...