1. Download our Official Android App: Forums for Android!

Support Past mail not going beyond 30 days option

Discussion in 'Android Devices' started by msuna, Jun 7, 2011.

  1. msuna

    msuna Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    38
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    38
    0
    15
    Anyone else not getting email past 30 days as an option for their incredible 2?? Worked fine for my incredible 1
     

    Advertisement

  2. bik2101

    bik2101 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    168
    Joined:
    Feb 17, 2011

    Feb 17, 2011
    168
    16
    38
    ddo you mean there is no option to set the number of days to sync past 30 days? i have mine set at 90 days.
     
  3. msuna

    msuna Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    38
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    38
    0
    15
    Yes precisely. Any suggestions? I have AOL email. Worked fine on incredible 1 so I could get all my emails forever or 90 days. Thank you. I just ended up realizing I set up my old email as imap and not pop3. That fixed problem
     
  4. ckelly33

    ckelly33 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    808
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    808
    146
    93
    CRNA
    Tennessee
    Can IMAP not go beyond 30 days? I am using IMAP with Gmail and LOVE the added features IMAP has over POP3, but 30 days being the limit has always bothered me a bit.

    Is there any way around this?
     
  5. bik2101

    bik2101 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    168
    Joined:
    Feb 17, 2011

    Feb 17, 2011
    168
    16
    38
    how can that be changed - IMAP vs. POP? is this a setting on the phone? or in gmail?
     

Share This Page

Loading...