1. Are you ready for the Galaxy S20? Here is everything we know so far!

Pause and wait doesn't work on my Android 2.1 powered phone (Huawei Ascend)

Discussion in 'Android Devices' started by cdysthe, Nov 2, 2010.

  1. cdysthe

    cdysthe Member
    Thread Starter


    On my old Android 1.6 powered phone adding pause and wait worked well. On my new Android 2.1 powered phone it doesn't. When I dial a number formatted like this XXX-XXX-XXXX;XXXXXXXX# the number before the wait ( is dialed and the dialog windows asking "sending the following tones" opens, but when I press "Ok" I only get one beep and then nothing. The tones are not sent. When I then hang up all the tones are sent, but that is of course of no use. I wonder if this is a software or hardware problem. Has anyone else seen this this behavior on Android 2.1? I do a lot of phone conferences so it's a bummer not being able to have pauses and waits working.

    It would be great if someone with the same phone could see if they are able to get wait and pause to work correctly.

    1. Download the Forums for Android™ app!


  2. RepliCounts

    RepliCounts Lurker

    I'm having the same problem. Comma works for a 2-second delay on most systems, but not with Android on Huawei Ascend, where the comma just stops the dialing process permanently. Using ; didn't help, due to lack of a way to tell the phone to go ahead with the rest of the dialing.

    Does anyone have a workaround until this gets fixed -- short of manually typing in whatever codes needed to wait for the pause?
  3. cdysthe

    cdysthe Member
    Thread Starter

    Yep, same problem. Have you noticed that when you hang up after trying a call with pause or wait a lot of the numbers are sent rapidly right before the connection closes? This must be a Ascend problem since it works fine on other Android 2.1 phones I've used. Cricket offered me a refund on the phone, but I actually like it quite a bit so I am hoping it is software related after all, and that an update will fix it. I've tried all kinds of work arounds and conference call apps, but nothing works. Seems like the Ascend won't accept pause and wait.
  4. smoldok

    smoldok Lurker

    Hi, I'm having the same problem, I updated the software to CM6 (Android 2.2.1) and the problem continue.
    I post in the Huawei forum and they said that they will look at it, BS, no one looked at it.
    Does any one found a solution to this?:mad:
  5. Wait4It

    Wait4It Lurker

    It is now May 5th 2011 so 6 months after OP complained about the pause/wait deal with his Ascend it still has not been fixed. This really drives me. We should not lose functionality in our phones as the technological advances enable them to do more and more.

    I have the same problem as OP and cannot find any solution. I also find that this problem is not limited to Ascend, it is a Android OS problem no matter what the manufacture of the phone. I am preparing to root my ascend soon but I have not read anywhere that says that will help fix the pause/wait problem. There must be millions of people who have this problem and still no fix? Is there something I dont know? Any help on this matter would be highly appreciated.
  6. wenceslao

    wenceslao Lurker

    i call hauwei at phone# 888-548-2934 and i told them about the pause and wait not working they told me that because it is a 2.1 it will not work and that they would request a fix for it. i was thinking that if everyone calls and complains about this problem they will find a solution to this problem sooner than later. :mad:
  7. Noax

    Noax Lurker

    I have a Samsung Galaxy II Epic on Sprint. I've had the same problem the others are reporting here.

    Here's how I cleared it...I suspect this fix will work for others:

    From the Home Screen:
    Settings|Applications|Manage Applications|Google Voice|Clear Data

Share This Page