1. Download our Official Android App: Forums for Android!

General PC Connectivity Issues

Discussion in 'Android Devices' started by zeromisery00, May 7, 2012.

  1. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    Okay so before I can freely transfer files from my Computer with my old 2GB SD Card and was convinced that I'll buy a 8GB SD Card before I root my cellphone. In my misery found that I can no longer connect to my computer with my new SD card, I've also tried putting back my old SD card and still, I can't connect. Reinstalled Kies and reinstalled its drivers and retried plugging it to the computer again. My phone seems charging but no notification to enable USB Mass Storage. I've also tried Enabling and Disabling USB Debugging in my phone but still no luck. I've read a lot of forums and topics about the same problem but still no fix for mine. Any help would be appreciated thanks.
     

    Advertisement

  2. alpha0990

    alpha0990 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    550
    Joined:
    Nov 11, 2011

    Nov 11, 2011
    550
    62
    78
    Have you tried the Kies connectivity troubleshooter or whatever its called?
     
  3. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    I did. Kies found no errors or whatsoever. Also Kies cant detect my phone unlike when I first had it. Dunno why though.
     
  4. ayush29k

    ayush29k Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,275
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    1,275
    245
    143
    Delhi
    Which Operating System are you running?
    Were you able to transfer files to PC before using the new card?
     
  5. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    I'm using Windows 7 Ultimate in 32-bit. I did, with the old SD card with the same OS. But when I try connecting with my Old SD card, I don't get any notifications but my phone's still charging.
     
  6. ayush29k

    ayush29k Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,275
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    1,275
    245
    143
    Delhi
    Did you ever disconnect your phone from the PC without ejecting the phone properly or unmounting the sd card safely??
    that can corrupt your sd card as well as the sytem drivers.
    Try connecting through another PC.
     
  7. DGJones10

    DGJones10 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 26, 2012

    Mar 26, 2012
    1
    0
    5
    Retired
    Essex
    I bought a Galaxy Ace about a month ago, great phone more than happy with it.

    However, I too have experienced Connectivity issues.

    Firstly I bought a TeckNet external battery, and the USB cable which came with the phone would not charge from the new external battery.

    Tried another cable, and it works fine.

    Yesterday, installed Kies on my Windows XP pc to check for updates and found that this second cable would NOT connect to my pc.

    The original one is fine.

    CONCLUSION.

    There is more that one way to wire the connections in a USB to MicroUSB cable. If having problems try another cable from a different source.

    ps. I also bought a car charger that wouldn't work, second one from a different supplier worked fine.
     
  8. nivas11

    nivas11 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 8, 2012

    May 8, 2012
    1
    0
    5
    I'm having a problem that my ace is only charging when i connected to my lap... i tried many times but it not showing connected to usb to transfer files.. can any one give best solution for my problem
     
  9. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    No, never. I always use Safely Remove Hardware first then Disconnect Mass USB Storage or something before I unplug the wire. Same thing happens on my Laptop. OS Windows XP and it also has Kies.
     
  10. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    Hi, thanks for the heads up. Also, you can try using Blackberry and Nokia USB Cables to plug. Unlike for me, doesn't have the time. :)
     
  11. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    Hi mate, I too have the same problem. Let's both hope that someone can help us.
     
  12. zeromisery00

    zeromisery00 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    11
    0
    15
    Bump. If anyone can find a solution for this. Please reply immediately.
     

Share This Page

Loading...