1. Check out our companion app, Forums for Android! Download from Google Play

pc doesen't recognize my phone

Discussion in 'Android Devices' started by jasyle, Dec 19, 2012.

  1. jasyle

    jasyle New Member
    Thread Starter
    5

    Dec 17, 2012
    2
    0
    5
    Hi!
    I am new here and i have a problem with my Wildfire.
    I've seen that this subject has been discussed a lot, but i couldn't find a solution.
    When i plug in the phone into the computer via usb, nothing happens. It just charges, but the computer isn't recognizing it at all, not even as a removable disk. i tried with usb debugging mode, it didn't worked. I also tried with htc sync, also not working, since it cannot be recognzed at all.
    I tried a hard reset, with no success
    I don't know what else to try, please help me.
    Thank you
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    1,973

    Jun 19, 2010
    17,105
    11,747
    1,973
    Male
    Land of Oz
    Hello jasyle and welcome to Android Forums. If you go into your settings you should find a place to tell your phone how to act when connected to your PC. You can have it set to charge mode or mass storage mode. You will want mass storage ticked for your phone to show up as a usb device. I hope this helps. Thanks for joining these forums. I hope you enjoy your time here.
     
  3. jasyle

    jasyle New Member
    Thread Starter
    5

    Dec 17, 2012
    2
    0
    5
    Thanks for the reply. I've done what you're suggesting. i have already selected in settings-connect to pc- default connection type- disk drive and also in applications-development-usb debugging mode- disk drive, but nothing happens. I just get something in the notification bar that says usb debugging mode connected and that's all. i installed the latest htc driver, i thought it might worked, but i had no success.
     
  4. Liamo_210

    Liamo_210 Well-Known Member
    233

    Apr 30, 2011
    4,132
    781
    233
    Male
    Ireland
    Whenyou plug your wildfire in, up in the top left hand corner(on the notification bar) you should see two little icons pop-up, One will be telling you that you have connected your phone to a power source and it is now charging, the other allows you to turn on usb file transfer.

    Drag down you notification bar and click the one that says something like "file transfer" and it should open a new window... there should be a button at the bottom of the page which allows you to toggle the file transferring on and off, remember to turn it off before you take your phone out, or it will bug the next time and you'll have to reboot your phone and your pc to get it working

    Hope this helps,

    You could also try to reinstal the drivers a few times
     
  5. RunrigTimbo01

    RunrigTimbo01 Member
    5

    Dec 6, 2012
    8
    0
    5
    London
    Try this

    Go to Settings, Connect to PC, and choose Charge Only by default connection type. Tick ask me box. Plug in the USB, and wait until the box to choose how you want it to connect. Click Charge over USB. If that works, then wait for your computer to load. Some computers take longer. If that does fail, get a micro-usb cable, Maplin or Amazon should stock it. Try get a new cable, as I have trouble with a USB cable which keeps disconnecting, then reconnecting. Try that, and see how you go.
     
Tags:

Share This Page

Loading...