1. Check out our app, Forums for Android! Download and leave feedback here!

Support PC doesn't recognize Incredible

Discussion in 'Android Devices' started by ectrader, Jul 9, 2010.

  1. ectrader

    ectrader New Member
    Thread Starter
    5

    May 5, 2010
    4
    0
    5
    Even though I have the default connection type as: Disk Drive and have Ask me checked. The Incredible does NOT ask me. My PC will not allow me to access SD card anymore. I see the drive letters in Windows explorer, but whenever I click on it, it says insert drive. This used to work. I've taken photos off and put music on the card. I removed the battery and turn it back on, but that didn't help.

    Any help would be appreciated.
     

    Advertisement

  2. windycity

    windycity Well-Known Member
    43

    Apr 24, 2010
    145
    42
    43
    Quality
    Chicagoland
    If you're using Windows, it's probably because you're using Windows. :rolleyes:

    Anyway, the options "Disk Drive" and "Ask me" don't seem like they can both be on at the same time. If it's asking you, you're making the determination with your response. I guess maybe you mean the default if you don't do anything? It sounds like the computer is recognizing something with the phone. Try IT trick #1-reboot the computer. Sometimes it will get confused (especially if you're running a PC and it doesn't have volume mount/unmount like UNIX).

    Other than that, you can try putting the card into a card reader and taking the phone out of the equation. Sometimes if you can simplify the situation, you might have more success.
     
  3. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    Have you tried going into "settings/applications/development" and checking the box next to "USB Debugging"? If not, try that.
     

Share This Page

Loading...