1. Are you ready for the Galaxy S20? Here is everything we know so far!

pc recognizes touch as a camera when connected?

Discussion in 'Android Devices' started by phillies1again, Sep 23, 2011.

  1. phillies1again

    Thread Starter

    whenever I plug the et4g into the pc to add media my computer only r4ecognizes it as a camera. Its weird. I cant bring up any storage. I know the answer is probably stupid but any help would be appreciated
     

    Advertisement

  2. uminchu

    uminchu Android Enthusiast

    Plug it into PC and pull down the notification bar. You should see something like Charge only or USB storage. Tap that, set it to Disk drive, and your PC will detect it as a flash drive.
     
  3. phillies1again

    Thread Starter


    my notification bar doesnt give me the option of charging or using for usb storage. it just shows a usb sybol and says usb connected and under that says mtb-connected
     
  4. uminchu

    uminchu Android Enthusiast

    Sorry, I don't own an ET4g, so I can't be precise. Please tap that and see if you get the option to set as disk drive.
     
  5. bcalvanese

    bcalvanese Newbie

    You need to go into your control panel -> auto play settings on your computer. Click the reset all defaults button and click save. Your computer will then prompt you when you plug the phone in.

    Also, even if you don't reset your auto play settings, you should be able to go into windows explorer on you computer and see the phone, and look through it's directories.
     
    VGPOP likes this.
  6. phillies1again

    Thread Starter

    Ok thanks. I'll try that when I get home.
     
  7. uminchu

    uminchu Android Enthusiast

    You still have to set the phone for USB storage or the PC won't recognize the phone as a disk drive.
     
  8. Cobravision

    Cobravision Android Expert

    Mine goes into storage mode automatically. This is a Windows autoplay setting as suggested.
     
Loading...

Share This Page

Loading...