1. Download our Official Android App: Forums for Android!

Support PC reports no media

Discussion in 'Android Devices' started by skelband, Jul 4, 2011.

  1. skelband

    skelband Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 4, 2011

    Jul 4, 2011
    7
    1
    6
    Hi,
    I have a a second-hand LG Shine Plus which works great but for one issue that I am having and I wondered if anyone had seen anything similar.

    When I connect the phone to a PC, a mass storage drive is created. However, whether or not an SD card is inserted into the device, the PC reports that media was not detected (that is to say the drive is there but nothing in it).

    My primary OS is Linux so I tried Windows 95 SP3 with the official drivers and I get the same thing. An f: drive appears but no media inserted is reported.

    I have also tried the following:

    - hard reset of phone to factory defaults.
    - Upgraded to V10d firmware
    - different sd cards, one 2BG, one 4GB
    - different PC also running Ubuntu Linux
    - reformatted the SD cards (on the phone)
    - USB mode set to mass storage only and the other option

    I should note that the cards are properly mounted and usable by Android itself on insertion.

    Judging by the different things I've tried, I can't imagine where the fault might lie. This is a prelude to rooting the phone to try the alternative image posted in one of the other messages but I want to make sure the phone is fully functional before I attempt it.

    [As an aside, I am going down this route to try and enable GSM/EDGE on this phone as my daughter uses Fido which the stock firmware will not play with. I read elsewhere that the Telus branded firmware disables GSM/EDGE as they do not use that technology. If anyone know a different way of getting round that issue, then I don't need to try a different ROM].
     

    Advertisement

  2. skelband

    skelband Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 4, 2011

    Jul 4, 2011
    7
    1
    6
    Ouch, I've been reading around a bit more and I see you need to touch the USB notification to enable the mounted SD for USB use. I will try this tonight.

    Seems a bit non-intuitive :(

    If that's all it is, sorry for the noise...
     
  3. skelband

    skelband Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 4, 2011

    Jul 4, 2011
    7
    1
    6
    Yes, it turns out to be the notification drop-down.
    Thanks..
     

Share This Page

Loading...