1. Check out our app, Forums for Android! Download and leave feedback here!

Support PDANet in 2.1

Discussion in 'Android Devices' started by flu13, May 17, 2010.

  1. flu13

    flu13 Well-Known Member
    Thread Starter
    83

    Nov 23, 2009
    600
    24
    83
    While playing around with Titanium, I was prompted to enable USB Debugging. I remembered having turned this on pre-2.1 for PDANet. However, when I plugged my phone into my PC via USB, it didn't recognize it. So I thought maybe I'd reinstall PDANet to get whatever drivers it loaded to use the USB in Debug mode. I did that, and installed the Samsung USB driver it says to install, but it keeps telling me during PDANet install that it doesn't have the driver.

    Anyone have any advice here?
     

    Advertisement

  2. kahale

    kahale Well-Known Member
    38

    Nov 8, 2009
    255
    11
    38
    you need to install the usb drivers before installing pdanet. the drivers were posted in the moment forums before, do a search and you'll find them.
     
  3. wattershed

    wattershed Member
    6

    Nov 8, 2009
    5
    1
    6
    Try the drivers on this page: Samsung Moment | Random Tech Info

    Under "Samsung Moment Drivers - Windows Drivers for Samsung Moment (extracted from New PC Studio)"

    I was having the same problem as you were until I installed those. Everything couldn't have gone smoother after that.
     
    flu13 likes this.
  4. flu13

    flu13 Well-Known Member
    Thread Starter
    83

    Nov 23, 2009
    600
    24
    83
    Looks like that's working now. Thanks.
     
  5. flu13

    flu13 Well-Known Member
    Thread Starter
    83

    Nov 23, 2009
    600
    24
    83
    Two more things....

    1) Now it shows an icon in my notification bar to tell me that debugging mode is on. Can I disable this?

    2) Now that I've figured out how to flash custom builds and stuff, does debug mode need to be turned off for that stuff to be pushed over USB?
     
  6. IOWA

    IOWA Mr. Logic Pants
    433

    Dec 2, 2009
    8,853
    2,368
    433
    Network Admin
    Chicago
    If you have the drivers installed, you don't need to turn debugging off.
     
    flu13 likes this.
  7. flu13

    flu13 Well-Known Member
    Thread Starter
    83

    Nov 23, 2009
    600
    24
    83
    Thanks, Iowa. Any idea if I can get rid of the USB debugging notification?
     
  8. IOWA

    IOWA Mr. Logic Pants
    433

    Dec 2, 2009
    8,853
    2,368
    433
    Network Admin
    Chicago
    Fnot that I know of. Sorry.
     

Share This Page

Loading...