1. Are you ready for the Galaxy S20? Here is everything we know so far!

pdanet not working with 2.01?

Discussion in 'Android Devices' started by Germwise, Dec 9, 2009.

  1. Germwise

    Germwise Android Enthusiast
    Thread Starter

    Just forced update on my droid and now I can't use pdanet. Is it just me? Please share if you've founf a solution.

    1. Download the Forums for Android™ app!


  2. bnuge942

    bnuge942 Newbie

    I dont know for sure but I work at Verizon and the supervisors said since the beginning that we are soposed to sell the teathering with the droid but I knew that you could use PDA Net. Im guessing Verizon may have gotten their way and blocked out 3rd party teathering programs. In a Corporate e-mail they said that using a 3rd party program is a violation of contract and do not tell people to use pda net. I hope im wrong about verizon blocking it cause I personly dont like that you have to pay extra to be limited to 5 gigs
  3. BiGMERF

    BiGMERF Extreme Android User

    hmmm, ill give it a shot in a bit and see
  4. Juneau

    Juneau Well-Known Member

    I am typing this using pdaNet over bluetooth and it is working as it did before. I have also manually loaded the update and I use the widget to connect.

    I am now editing this using the usb connection and pdaNet. I wish I had more to tell you to help out.
  5. sooper_droid12

    sooper_droid12 Android Expert

    How would VZW block the functionality of a third party app on an open platform? I doubt this is the case. Sure, it may be new firmware and PDANet might need to be re-coded and updated to work with the new firmware?
  6. Fabolous

    Fabolous Superuser

    If you updated PDAnet, you need the latest version installed on your PC as well.

    That being said, I'll give it a try too.

    EDIT: Yeah, my guess is you didn't update your desktop client to 2.14, but your market did on your Droid. Make sure you have 2.14 on your PC. It works just fine. I am posting this on my Win 7 laptop tethered to 3G.
  7. boycan

    boycan Member

    I didn't think vzw was offering tethering service with the droid?:thinking:
  8. sghere

    sghere Well-Known Member

    I installed PDANet today and it works fine with 2.01. Maybe your trial has expired if you didn't buy the full version?

  9. memphiskat

    memphiskat Newbie

    I can't get pdanet to work since updating to 2.01. I was using it with Bluetooth DUN and a MacBook. I can't connect now. I get the error - A Bluetooth serial failure has occurred. Failed to open an RFCOMM serial channel. Check if authentication needs to be enabled in your device.

    I was using PDAnet 2.11 with OSX 10.6.2 and Bluetooth DUN. 2.14 is windoz only, they don't have a Mac update yet, but 2.11 worked great until I updated to Android 2.01
  10. patrick3002

    patrick3002 Newbie

    I use PDAnet just fine, and im not updating cause of all the problems....

    Does anyone know how to use bluetooth to connect? My comp doesnt have bluetooth so how do u use that?
  11. Juneau

    Juneau Well-Known Member

    Your computer has to have bluetooth.
  12. ehalusic

    ehalusic Lurker

    I have the same exact issue. Worked fine before the update, updated and now I get the error quoted above. help!
  13. Wakey

    Wakey Well-Known Member

    Updated Droid and PDANet works fine with Winders Vista 64 bit.

    All software up to date.

    I would uninstall the software, delete it's directories and start over.
  14. kg6epf

    kg6epf Well-Known Member

    For those having trouble... make sure that you download the new version on BOTH your Droid AND your PC. If you downloaded an update on your Droid, you have to get the PC update too or it won't work anymore.

    Mine is working fine.
  15. memphiskat

    memphiskat Newbie

    Apparently this is only a Mac problem. If you are on a Mac there never was a desktop portion for your computer, only a phone app and you could only connect through bluetooth DUN and not USB. I emailed PDAnet and got the following response........


    The USB version for Mac should be ready in 2 weeks.

    June Fabrics PDA Software Support

    So for us Mac users, we should be good soon. Interesting that they don't mention bluetooth as that was previously the only connection available, but USB will work too.
  16. dangwal1111

    dangwal1111 Lurker

    I am typing this message connecting with PDaNet tethered by USB. Having stated that, the service is unreliable for me. I've tried using PDaNet for around 3 weeks now, and will get random shutdowns of service. No error messages. The first I'll know that I have a problem is when a web page won't load. The phone side will say it's running, but when I check the computer, it will say ready to connect. As I say, this is a random occurrence. I've updated to 2.14 on the phone by the Market, and on my computer by their web site (twice). The 2nd time I uninstalled both apps an re-installed them. The time of the shutdowns vary, it can be a few minutes after starting to anytime after that. I've tried contacting them, but have gotten no help. Needless to say, I haven't paid the $29.00 to registered the app. I'm running Vista 64 and have checked the dial up settings. Any ideas?? :thinking:
  17. dangwal1111

    dangwal1111 Lurker

    Not just Macs---
  18. Wakey

    Wakey Well-Known Member

    Same, same, same.

    It seems to disconnect mostly when I open multiple tabs but it's rather random as well.

    Send an email to June Fabrics PDA Software Support June Fabrics PDA Technology Group if you haven't already.
  19. dangwal1111

    dangwal1111 Lurker

    When I first started trying PDaNet, I contacted June Fabrics Support. I received a automated reply giving me a case number. It also basically said they were swamped and they might not get back to me for up to a week (believe that was the time range). I never heard another word from them.

    When you delete the program on your computer, Vista leaves a few files in the PDaNet program file.The 2nd time I reapplied the program I deleted these files also before reinstalling. One thing I noticed, when you reinstall the program, you get a screen that says the install app has found a previous USB driver and do you want to use that driver or delete it and have a new USB driver installed. I always reinstalled the driver. When I get the time, I'm going to boot in safe mode, uninstall the program, delete the remaining program files, and then delete the USB driver. I've never had to this in Vista, so have just put off doing it. If this doesn't work, I'll wait till a wifi tethering app comes out and get rid of PDaNet.
  20. martin515

    martin515 Newbie

    anybody been able to use the update with MBP late 09 edition? I cant use bluetooth or usb and yes I downloaded the newest app.
  21. dangwal1111

    dangwal1111 Lurker

    Gets to be a royal pain doesn't it :(
  22. sftl97

    sftl97 Newbie

    I'm using windows xp and experiencing the same random disconnects as well.
  23. dangwal1111

    dangwal1111 Lurker

    Has anyone had any luck using June Fabrics Support and if so what do they say about this problem?
  24. memphiskat

    memphiskat Newbie

    They just came out with a Mac version thismorning. Down load 2.15 from market place and then the mac client to your mac. ( I went to the web site from my mac to download the portion for it) I did it this morning and it works. Now you can use USB. Just follow the directions on the site. The installation went smooth. I am on a MacBook 13" OSX10.6.2
  25. martin515

    martin515 Newbie

    I did follow the instructions but for some reason I get a RFFcomm error when I do it through bluetooth and the app doesnt recognize the fone when I connect it.

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
Similar Threads - pdanet working
  1. Rgarner
  2. corvairbob
  3. N4ty_Kitty
  4. Michael Setzer II
  5. Milo Williamson
  6. Klausinator
  7. connorhawke
  8. MoodyBlues
  9. behrprofl
  10. justjospeh

Share This Page