1. Are you ready for the Galaxy S20? Here is everything we know so far!

Pendo Pad error - andriod.process.acore has stopped

Discussion in 'Android Devices' started by mcorkill, Apr 17, 2012.

  1. mcorkill

    mcorkill Lurker
    Thread Starter

    Hi, I am a new memebr, nice to meet you all. I have bought a cheap table- Pendo Pad - and am experiencing this error - android.process.acore has stopped. I know this problem has come up a number of times on Android Forums and I have read the other threads on the topic. Problem is I can't get into the settings to do a reset, or anything else for this matter, as the error stops all other functions. I have called the importer and they were pretty useless. Is any one aware of a way I can reset the tablet externally or any other way I can fix the problem. I don't want to send back to the importer unless I have to. Any help would be realy appreciated.

    1. Download the Forums for Android™ app!


  2. spatiala

    spatiala Lurker

    Had a similar problem which took about 5 hours to fix. Managed to finally get into application explorer and reset the tablet, all now ok. Keep clicking on the close tab until the tablet opens up.
  3. spatiala

    spatiala Lurker

    Had a similar problem which took about 5 hours to fix. Managed to finally get into application explorer and reset the tablet, all now ok. Keep clicking on the close tab until the tablet opens up.
  4. regur69

    regur69 Lurker

    Hi sir, I'm quite new here and I'm having the same problem. Can you provide the steps on how you were able to fix it? Are you saying that you just kept on clicking the "Force Close" button and you were able to get to the home page?
  5. regur69

    regur69 Lurker

    Hey Guys I'm getting this error in my Pendo Pad. Is there a way to reinstall the Software for this? Please help guys.:thinking:
  6. regur69

    regur69 Lurker

    anyone guys?please help. wy am I not getting any replies :(
  7. WacKEDmaN

    WacKEDmaN Newbie

    i had this issue once...the lockscreen was causing core to go into a loop crash on start up...managed to get it running again by hittin the menu button soon as i oked the core crash..managed to get into the settings where it dint crash and reset it from there,,,

    the other way around it is to re-flash it..
  8. regur69

    regur69 Lurker

    How do you re-flash it?
  9. RichSz

    RichSz Not Entitled

    Merged the two threads since they are similar. Good luck!
  10. regur69

    regur69 Lurker

    I still haven't found any solution to this can anyone help me please?
  11. msimmt09

    msimmt09 Lurker

    I did come across this issue with my pendo pad, I believe it was due to an app that i had installed from the android market, which isnt compatible with the pendo pad. But it still showed as being compatible and installed fine.

    I resolved this issue because i had "app protector" installed, which with much effort i dragged open the notification draw and opened app protector, which had a link to the applications manager, so i could remove the applications.

    i am unaware of a hardware reset on the pendo pad, so with out app protector, i wouldnt have been able to fix it.

    Sorry i cant be of much help
  12. stekmer

    stekmer Lurker

    I had the same problem of ... ' The process android.process.acore has stopped unexpectedly' and the only option given is "Force Close' but then it just goes around in a constant loop. I could not get in to do a soft reset !!!

    I went to the Pendo web site and under the Support page is a download link with firmware images for the Pendo 7" with Android 2.1 - LINK

    All you do is download the image file (4 versions to choose from - based on serial number of Pendo) and place it on the micro SD card.
    Start the Pendo and then install the micro SD card - the firmware install window pops up and it was possible to do a full restore - its now working better than before.

    I couldn't read my serial number (faded after 1 year) so it took 2 attempts with different firmware to get it right.

    All good now :D
    doddy10h likes this.
  13. doddy10h

    doddy10h Lurker

    I downloaded the firmware images, but they're not loading up on their own as stated.

    I'm still not getting passed the forceclose messages

    Can the person who stated that they fixed it after five hours, please explain what they did for five hours?

    Because if i have to spend five hours pressing forceclose, i'm going to hit the stupid thing with a hammer
  14. doddy10h

    doddy10h Lurker

    24 hours later, the internal memory filled up and stopped the messages. I was able to get into applications and delete some stuff.

    All working good now
  15. beneschk

    beneschk Lurker

    Im assuming this thread is dead, but the way to fix it is by using android SDK assuming you have usb debugging enabled.

    I can remember completely fixing this problem by doing a restore on my tablet, without the volume buttons trying to use the hard reset option ON the tablet is impossible.

    step 1: obtain android sdk (install to C:\ to make it easy, under C:\android for conveniance)
    Step 2: plug in tablet and turn on
    step 3: shell root your tablet (super one click or whatever)
    step 4: change environmental variables
    step 4a: (windows only) right click computer, then click properties, then advanced system settings
    step 4b: advanced tab, then environmental variables, go to the system variable box
    step 4c: scroll until you find path, change the path of path (sorry if confusing there) to c:\android\tools (or wherever you installed android sdk and navagate it to the /tools/ folder) save the variable and exit that
    step 5: open command prompt (windows key + r, then type cmd.exe) type adb shell
    step 6: type "adb devices" without quotes make sure your device is there
    step 7: now if your device is there thats good, if not you're screwed and haven't got usb debugging on so type these commands in

    adb shell
    if there is a # there you're all good
    if there is a $ you did the shell root wrong, retry that
    now type wipe data

    I have another full guide on this at http://androidforums.com/dodo-pendo-pad/417664-pendo-pad-backup-flash.html

    I hope that helped

Share This Page