1. Download our Official Android App: Forums for Android!

General People App - Why does every email I send through Gmail become a contact?

Discussion in 'Android Devices' started by cth95mustang, May 13, 2010.

  1. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    For some reason, whenever I send out an email to someone that's not in my contact list, it appears as a new contact under the people app, with the email address listed. I don't want it to automatically add these emails to my contacts. Is there a way I can stop this, besides un-syncing my Gmail account?
     

    Advertisement

  2. ttran97

    ttran97 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    572
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    572
    82
    78
    California
    Have you tried going to Phone -> Menu -> Phone Settings -> Uncheck "Save to contacts" ?

    Another thing you can do is Contacts -> Menu -> View -> Check "Only contacts with phone number" or uncheck "Show auto Gmail contacts"

    Also, when you're in Gmail, there is an option to not auto-add email addresses. You have to do that from the computer, though. [Edit: actually, this option is for auto-adding of Chat]
     
  3. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    Tried it, but still adds them to my contacts. There has to be a way to turn this off somewhere o_O
    Should I just make all of my contacts in the People app set under Phone, instead of Google? What's the difference in doing that anyway?
     
  4. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Log into Gmail and make sure all the contacts you want to sync are under "My Contacts". Then using the Eris: People>Groups (3 heads on the bottom)>Menu>Sync Groups. Uncheck "Sync all contacts". Whenever Gmail creates a contact it will be in "All Contacts" which will no longer sync.
     
    cth95mustang and dawynkoop like this.
  5. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
  6. rick311

    rick311 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    673
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    673
    44
    68
    i need to remember this if i ever get the ota.
     
  7. Papadroid

    Papadroid Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,139
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    1,139
    281
    183
    Tampa, FL

    To add to what thetomlin2 has already provided, in 2.1 you have to go to People > Menu > View > uncheck Show auot Gmail contacts.
     
    cmonster and thetomlin2 like this.
  8. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord

    Thank you ... I got 2.1 this afternoon and was beating my head against the wall trying to find this
     

Share This Page

Loading...