1. Are you ready for the Galaxy S20? Here is everything we know so far!

Permanant way to shut off wi-fi?

Discussion in 'Android Devices' started by pllasma, Aug 23, 2012.

  1. pllasma

    pllasma Newbie
    Thread Starter

    Seems like wi-fi is always trying to come on, even when I have it off, as well as auto connect off. The main problem for me is when I activate hotspot and try to connect, if wi-fi is on (but not connected to anything), hotspot will NOT connect. I have to go and turn off the wi-fi, then activate hotspot. I mainly use the 4G connection and only once a week or so use wi-fi. If there is a way to turn if off completely, could someone please give me the detail?

    thanks..
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Szadzik

    Szadzik Extreme Android User

    My WiFi does not auto-turn on. There is no setting for it to auto-turn-on, so you must have used an app to do that. Tasker, proference etc.
     
  3. Ramzes13

    Ramzes13 Android Enthusiast

    ...actually mine does the same thing, and I am not running anything that can or will do that. I switch to 3G at work so I can browse the internet without big brother, but since I also connect to the work WiFi for some network resources I have to keep the settings. I will turn WiFi OFF, but later on I will notice that the radio is turned back on and reconnected.
     
  4. Hogan773

    Hogan773 Android Enthusiast

    I'm at a loss as to how this would happen if you have used the toggle in the pulldown notifications screen to turn it off.
     
  5. justaneonlol

    justaneonlol Member

    When mine is off, it still constantly has a notification of open networks are available so I'm guessing it's not fully off when turned off.
     
  6. lennydude

    lennydude Android Expert

    Do you have network notification ticked in WiFi settings?
     
  7. tilk23

    tilk23 Member

    If you're on Sprint

    Just go here to disable the connection manager

    Menu->Settings->Wireless Networks->Mobile networks->Automatic connections->Uncheck the Sprint automatic connection.
     
    jerofld likes this.
  8. pllasma

    pllasma Newbie
    Thread Starter

    i get this as well. i just want a way to 100% turn off wi-fi. My Droid Charge would turn it off until I turned it back on. The Galaxy S3 does not let me do this. i'm always getting notifications that there is a network or in some cases it turns on automatically. Not sure if it matters, but i'm on Verizen.
     
  9. Rxpert83

    Rxpert83 Dr. Feelgood

    Sounds like something your carriers have installed to try to get you to use their network less.
     
  10. jerofld

    jerofld Fixing stuff is not easy

    This is typically what causes it. It's a Sprint thing.
     
  11. ylexot

    ylexot Android Expert

    Try going into settings->wi-fi->advanced and uncheck auto-connect
     
    jerofld likes this.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...