1. Download our Official Android App: Forums for Android!

Support Personal Email (Premium) Account not storing sent emails in 'Sent' folder.

Discussion in 'Android Devices' started by sajyboy, Nov 8, 2011.

  1. sajyboy

    sajyboy Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hi,

    I have setup my personal work email on my S2 as a Premium account. Note : This is a non Gmail/Hotmail... etc account. When i send an email it is not being stored either on the email server remotely or in the 'Sent' folder on my S2. Any reasons ideas? I used premium email because Push seems to work with it a lot more efficiently. I previously had a Blackberry and email was flawless . :thinking:

    Regards,

    Saj
     

    Advertisement

  2. travla

    travla Newbie
    Rank:
    None
    Points:
    35
    Posts:
    11
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    11
    0
    35
    Melbourne, Australia
    I'm having the same problem, has anyone found a solution?
     
  3. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    I don't see any settings for that option. The closest is having the option to CC or BCC a copy to yourself in the account settings. I am sure there are email apps that can do what you want though. That's the good thing about Android. There are always alternatives.

    Cheers

    Sorry but just noticed something.... When I go to the mail app, I can select from inbox back to sent folder and there are emails there. It seems to be in the phone but not the server since it doesn't save there. If you want it in the server, guess you have to cc a copy to yourself.
     
  4. pranishrakvi

    pranishrakvi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 17, 2012

    Feb 17, 2012
    1
    0
    5
    Hey I am facing more or less same problem, before the update the email were syncing properly now after the update, they dont, they show push options any more!!! the problem is i m not able to set the email account using premium account sign in options it prompts
    'connection error' same is the case with 'IM'...any news on this ??
     

Share This Page

Loading...