1. Download our Official Android App: Forums for Android!

Support Phandroid App

Discussion in 'Android Devices' started by Yeahha, May 2, 2011.

  1. Yeahha

    Yeahha Usually off topic
    Thread Starter
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    So, I love Android Forums and With the Droid and Droid 2 I used the Phandroid app for 75% or more of my AF browsing, however with the Thunderbolt I have not been able to get it to work at all. I can browse forums quite well however as soon as I try to view a thread I just get a loading screen. Does anyone know of a way to fix this?

    Sorry to beat a dead horse most likely but I also can't seem to get the search to work
     

    Advertisement

  2. jaytek13

    jaytek13 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Apr 3, 2011

    Apr 3, 2011
    4
    0
    5
    Never had any problems with it myself. Maybe reinstall?
     
  3. AustinTech

    AustinTech Android Enthusiast
    Rank:
    None
    Points:
    108
    Posts:
    598
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    598
    97
    108
    Alpharetta, GA (ATL)
    On my thunderbolt I can browse the forums pretty well, but the news section is a bit screwy. I can open the list of news stories, but when I try and open a story the app just binks a few times and sends me back a page.
     
  4. RadYOacTiVe

    RadYOacTiVe Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,588
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    1,588
    416
    163
    Male
    Go to your applications and clear out the data. I've found that doing that and opening the app that it works. Not sure if there is a corrupt file or what but it's worked for me.

    Menu>Settings>Applications>Manage Applications, find the app and clear the data.

    If you use the HTC News app and have some feeds and it doesnt update, do the same thing!
     
    AustinTech and Yeahha like this.
  5. Yeahha

    Yeahha Usually off topic
    Thread Starter
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Cleared cache seemed to resolve the issue.
     

Share This Page

Loading...