1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phandroid Search gone KAPUT!!

Discussion in 'Suggestion Box & Feedback' started by Sheshnag, Sep 9, 2011.

  1. Sheshnag

    Sheshnag Well-Known Member
    Thread Starter

    The search function in Phandroid seems to be broken. I get stuck in the loading bar!!! Please fix!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Alex'87

    Alex'87 Newbie

    Just tried it and had no issues at all, the search results loaded in about 5 seconds...
     
  3. Sheshnag

    Sheshnag Well-Known Member
    Thread Starter

    Still not working for me... Anyone else?
     
  4. Alex'87

    Alex'87 Newbie

    Tried clearing cookies, cache, etc?
     
  5. Roze

    Roze Hiding behind a mystery

    Do you mean the Phandroid site or the Phandroid app's search function?

    I've moved the thread to the suggestion and feedback forum.
     
  6. surlypoker

    surlypoker Well-Known Member


    Works ok for me.. Ive never liked the search but is working as well as it ever has...
     
  7. johnlgalt

    johnlgalt Antidisestablishmentarian

    make sure you're using the correct search function.

    See pic:

    AF Search.JPG

    I just tried it too - it took a couple of seconds, but works.
     
Loading...

Share This Page

Loading...