1. Download our Official Android App: Forums for Android!

Support Phone answers incoming calls automatically

Discussion in 'Android Devices' started by zortam, May 13, 2012.

  1. zortam

    zortam Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 13, 2012

    May 13, 2012
    1
    0
    5
    Hello everyone.

    Since yesterday im experiencing the following problem.
    All of sudden my phone went crazy and it started answering incoming calls by its own after 2-3 rings and putting those phonecalls in speaker mode. I havent installed any new app recently, my phone isnt rooted and i have done several reboots since yday to see if the problem persists or not. And yes the problem is still there and its getting REALLY annoying. I think the problem first occured when my phone was charging and someone called and it answered the call by it self and since then same thing happening again and again. Ive searched for some solutions on the internet but with no success really :(, Any help would be much appreciated :) thanks
     

    Advertisement

  2. dressagerider

    dressagerider Well-Known Member
    Rank:
    None
    Points:
    48
    Posts:
    103
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    103
    12
    48
    I had 2 razrs with phone problems. Although I did not encounter automatically answering calls, I did have constant issues with the phones not ringing and going straight into voice mail. Also, the phones would randomly change ring tones.

    I also encountered issues with the phone freezing and icons randomly disappearing from my home screen, my pop email never worked correctly, phone losing data and constantly searching for a signal and other things. Also, the latest update killed my battery.

    This occurred with 2 razrs and after coming to the razr from several bad bionics, I have finally given up on Motorola. I really wanted to like the razr as the screen is beautiful and I love the size.....I just need a phone that works without constant issues. I have to add that my daughter encounters countless issues with her droid 3 and now is happily in an iPhone and has zero problems.

    After the last set of issues with my razr and going into safety mode to see if an app was the problem and going through 2 factory resets, Verizon offered to let me choose another phone. They made this offer after so many bionic problems and I stayed with Motorola, but this times I choice the htc rezound. I have to say so far I really love the rezound and sense. No phone is perfect, but for me Motorola will never get my business again.

    I am sorry to hear about your phone problems. I know it is frustrating. I hope you get things resolved soon!
     
  3. fullpint37

    fullpint37 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 23, 2014

    Jun 23, 2014
    1
    0
    5
    Try clicking on green phone on homepage, click the 3 dots bottom right, click settings and turn off auto answer on headset. Worked for me.
     
  4. Poru tamin

    Poru tamin Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 12, 2019

    Jun 12, 2019
    1
    0
    5
    Go to your phones settings and then your call setting you will see many options click the one written auto answer and off it or disable it. Happy to help
     

Share This Page

Loading...