1. Check out our app, Forums for Android! Download and leave feedback here!

Phone automatically rejects calls without telling me

Discussion in 'Android Lounge' started by artaxerxes, Jan 8, 2017.

  1. artaxerxes

    artaxerxes Well-Known Member
    Thread Starter
    63

    Sep 2, 2011
    161
    44
    63
    That pretty much sums it up. I noticed this when I got an angry text saying answer your damn phone. I hadn’t noticed an incoming call. I went to call history and they had called several times, I think at least eight times, but my phone never told me. I checked settings and nowhere did it say route to voicemail. I went to my carrier’s store and had them look at it. They tried to call my phone with a few different phones and several times and it always went straight to voicemail without ringing. And I didn’t get a notification. We caught a break on one try, where my phone was unlocked and at the home screen. The little notification that pulls down that says answer or decline, showed up for a split second, then vanished before any action could be taken. But still it didn’t ring, or any other indication that a call had come in (except in the history log). I soon discovered that I hadn’t received calls for three days and pretty much people were angry at me. I could still make calls and send and receive texts, but no incoming calls. The guy at the store did a soft reset (a simulated battery pull), and that seemed to fix it. But I got to thinking that this might happen again. So I downloaded Automate and created a flow that every time I get a call, I also get a text message. It actually worked. I recently got a couple of texts saying ‘incoming call’, and I didn’t get a notification for the call. So I went into history saw who called and called them back. Then I did a soft reset. I do believe this started when I updated to Android 7, and has perpetuated since, I’ve had a couple of updates and still no fix. To be fair, in the past (and apparently still) Android has many issues that come from not pulling the battery everyday.

    If this is a known problem, I still bring it up because my solution might be of some use.
     

    Advertisement

  2. mikedt

    mikedt 你好
    2,138

    Sep 22, 2010
    20,402
    10,571
    2,138
    Teachaaa
    Jinan, China
    You haven't accidently checked "reject incoming calls" have you? You should find it the call management or privacy settings, depending on whatever it is phone you've got there.
     
  3. Dannydet

    Dannydet Well-Known Member
    293

    Jan 16, 2016
    1,295
    668
    293
    Male
    Graphics Manager / Sales
    USA
    Are you using a call blocker? Check your contacts to see none go straight to voicemail or are blocked
     

Share This Page

Loading...