1. Download our Official Android App: Forums for Android!

Root Phone cannot connect to LGNPST

Discussion in 'Android Devices' started by ZOOLAHiSHKOBOB, Sep 22, 2011.

  1. ZOOLAHiSHKOBOB

    ZOOLAHiSHKOBOB Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    88
    0
    15
    I just recently unbricked my phone, but now i dont have service at all. I downloaded the QXDM and OPST, but theirs no connecting with the usb cord. i finally unbricked it, but i lost all service. ]=
     

    Advertisement

  2. undacova

    undacova Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    338
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    338
    68
    53
    Plug in the phone, launch QPST Configuration, click add new port, uncheck the tick box that says show serial usb..., then you should see the phone...
     
  3. ZOOLAHiSHKOBOB

    ZOOLAHiSHKOBOB Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    88
    0
    15
    I did what you said.. but im unable to find the tick box that shows the serial usb, it says No phone
     
  4. undacova

    undacova Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    338
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    338
    68
    53
    When you click add new port a new window should appear, at the bottom left of the new window there is one check box, un-check it.
     
  5. ZOOLAHiSHKOBOB

    ZOOLAHiSHKOBOB Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    88
    0
    15
    Is their another way? When i added a new port, i jus press add. Is this a way for me to go back and Uncheck the tick box? I'm litterally pressing the Comm3 thats i just added
     
  6. ZOOLAHiSHKOBOB

    ZOOLAHiSHKOBOB Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    88
    0
    15
    Thats whats on my program
     

    Attached Files:

  7. undacova

    undacova Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    338
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    338
    68
    53
    Click add new port button...
     
  8. ZOOLAHiSHKOBOB

    ZOOLAHiSHKOBOB Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    88
    0
    15
    Theirs no tick box ]=
     

    Attached Files:

    • kj.JPG
      kj.JPG
      File size:
      54.9 KB
      Views:
      45
  9. undacova

    undacova Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    338
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    338
    68
    53
    ah, must be on an older version, Google qpst 2.7 and try that...
     
  10. ZOOLAHiSHKOBOB

    ZOOLAHiSHKOBOB Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    88
    Joined:
    Jun 22, 2011

    Jun 22, 2011
    88
    0
    15
    its not working
     
  11. sector4

    sector4 Member
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Aug 8, 2011

    Aug 8, 2011
    55
    2
    16

    Just go to Device manager on your computer and look at your ports dropdown. look for the port the phone is pluged into (not the GPS one)

    go to QPST and add port just type in the com name where you phone was located on the device manager. Use the com that your phone was on for label and port.
     
  12. jcmaese

    jcmaese Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    1
    0
    5
    I used LGNPST to get my phone back up and running, but for the .dll to work you need to disable uap. then register the dll file. I was also able to update .prl as well. I don't know if this helps, but it's worth a shot :)
     
Tags:

Share This Page

Loading...