1. Download our Official Android App: Forums for Android!

Support Phone Contacts Issue

Discussion in 'Android Help' started by Kornster, Jul 27, 2016.

  1. Kornster

    Kornster Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Jul 27, 2016

    Jul 27, 2016
    2
    2
    16
    Male
    Hi All,

    Im new to the Android world having moved from Windows Phone. I`ve recently acquired a Samsung Galaxy S6 Edge as i bought my wife a S7 Edge and managed to score the S6 Edge cheap as part of the deal. I have a problem which i`ve never had on both IOS and WP. When i make a call to a work number as this phone is used as my work phone, the phone is pulling in a contact that doesnt exist in my contacts list. I thought it might be my email account as we use Exchange at work and that it might be syncing my contacts from outlook to my phone but i have "Contact" sync disabled in my exchange account on the phone. I`ve tried copying all my contacts from Live.com.au as this is where all my contacts are stored to contacts.google.com and im still seeing contacts i do not want to see when i make a call. Can anyone advise on how i can make it so the single "Google" contacts account im using is the only one the phone will ever use and that all calls to another number just show that number?
     

    Advertisement

  2. Kornster

    Kornster Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Jul 27, 2016

    Jul 27, 2016
    2
    2
    16
    Male
    I have resolved this issue thanks to a colleague. From what i have learnt. When you connect accounts to the phone and do not automatically turn off contact sync, the phone will pull down all the contacts from that account and store them locally. If you turn off contact sync after the sync has completed this does not remove the contacts imported from that account like i have experienced with IOS and WP. I had to use an app "Contact Deleter" and remove every single contact and then do a resync with my google account and that resolved my issue.
     
    dontpanicbobby and AZgl1500 like this.

Share This Page

Loading...