1. Download our Official Android App: Forums for Android!

Support Phone crashed!

Discussion in 'Android Devices' started by Foxspeed, Jul 1, 2011.

  1. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48
    Strange thing happened at work last night.
    I had my desire plugged into a printer's USB port to keep it charged as I normally do and also had PowerAmp running playing my phone's music through a mini hi-fi system on full volume (its a noisy work environment)!
    All of a sudden the music stopped and my phone appeared to be off. I pulled out and replaced the AUX lead a few times but the phone was dead. I took the battery out approx three times but still dead. I then tried my mate's battery but it still wouldn't work. I left it alone for a while unplugged for around 20 minutes or so and came to terms that it was heading for the scrap heap. My work mate did some research on his phone and think it may have been a 'software crash'.
    He took out the battery again as well as the memory card, replaced and plugged in the charger. To my amazement and joy, my Dezzy sprung to life and all seemed well, a few settings were messed up such as ring tones and notification sounds but no big deal. Today though, I have been trying to charge it up and its been taking ages, a lot longer than usual.

    Any ideas?
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,595
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,595
    34,631
    4,238
    Male
    IT
    Pennsylvania
    Was the phone getting hot while it was plugged in to the USB Port? Could have been heat damage to the battery.
     
  3. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48

    Yeah it did feel quite warm. Could this have damaged the battery because its taking ages to charge?
     
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,595
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,595
    34,631
    4,238
    Male
    IT
    Pennsylvania
    Absolutely. It could have also been running completely off the battery because the USB port it was plugged into wasn't providing the proper voltage.

    If the phone works when plugged in, then i don't think the phone itself is the problem. Take it off the charger and see if the battery is actually holding a charge. It could be the battery failed.
     
  5. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48

    Thanks for the info.
    I am going away tomorrow (Saturday) for the weekend so need my Desire fully charged, I will take my old G1 as a back up and see what developes. I will probably buy a new battery.
     
  6. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,306
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    The software crash was definitely heat related. If it was not, after a battery pull it would have started straight up. As it was, the only thing after a battery pull that can prevent start up of all kinds is heat (excess of)
     
  7. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48
    The phone is still behaving a little strange and the battery is not holding charge well either. On the way home today from a scooter rally, I decided to stop and set my bike computer app to see what my average speed was etc but when I got home, the phone had shut down. When I put it back on charge and switched it on, the bike app has now disappeared.
     
  8. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48
    Can I assume that if I were to buy a new battery and run PowerAmp at work but this time with the phone being charged through a proper socket/power point rather than the the printer's USB port, that it would be safe to do so?
    I really don't want to damage a new battery.

    Can anyone recommend a new battery, preferably a better than standard one without adding bulk to the cover?

    Thanks in advance.
     
  9. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48
    I have now found out that the phone isn't recognizing the aux lead. Does this mean I could have blown the 3.5mm jack socket, and if so, what can I do to fix it?

    Thanks in advance for any help given.
     
  10. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,306
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    contact htc
     
  11. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48
    Not sure what happened but its now working. I did some research on Google and it was mentioned that installing an app called 'ToggleHeadset' might work, so I installed it.
    When I went into my apps, it wasn't there so I went to Application Management where it was showing and deleted it and now the headset icon is showing in the display and working !!!!
    Fingers crossed it will stay working now.

    My head gets messed up so easily these days.
     
  12. Foxspeed

    Foxspeed Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    256
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    256
    21
    48
    SIGH...

    Now its not showing or working again. Frustrated or what?:(

    EDIT:

    I rebooted phone with headset in and now got the total opposite. The headset icon is permanently on even when the headset is unplugged.
    Do you think a factory reset might help?
     
Tags:

Share This Page

Loading...