1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone dead

Discussion in 'Android Devices' started by Eluviet, Dec 30, 2011.

  1. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    I was on Hybrid 3 upto today and i went into CWM Recovery Mode to wipe the battery stats and created a backup to install Viper and rebooted the phone but when i rebooted the handset it gets to the Blue Android loading logo and goes black after that.

    what do i do from here?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tanj2011

    tanj2011 Android Enthusiast

    Try clearing dalvik cache n reboot..same had happnd wid me..
     
  3. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    tried everything. nothing seems to work. even my restore from backup isnt working.
     
  4. gta

    gta Android Enthusiast

    hey what did u do ..... do explain everything in detail .....
     
  5. sunil90

    sunil90 Android Enthusiast

    Download the stock clock work mod recovery uploaded by perfectpunk.. its the StockROM.7z file in the skydrive link.. first extract it using 7zip and copy the folder to root of ur sdcard
    Put it in your sd card using some other phone or microsd adapter
    Pull out your battery
    Press and hold the vol down and power button and then put in ur battery
    In recovery, go to backup and restore, select restore and restore to stock using perfectpunk's backy

    https://skydrive.live.com/?cid=63420eda009d8e82&id=63420EDA009D8E82!250

    Always and I mean ALWAYS have the stock recovery in the SD card before you mess with framework files (that includes changing roms as well)
     
  6. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    i really didnt do anything untowards and it isnt gta's rom.

    i booted into recovery and cleared my battery stats. then went on to create a new backup. booted off and rebooted. thats it. i get to to the blue falling android screen and thats where it hangs. i didnt make it to the point of getting to flash gta's rom cos it was still downloading.
     
  7. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    sunil

    will just unzipping the files from the 7z archive to my SD card root folder work? wouldnt i need to replace the .img files from the backup and then restore it?
     
  8. sunil90

    sunil90 Android Enthusiast

    no, just unzip it to the root of ur sd card.. the file system should be like
    root/clockworkmod/...

    Do note that all ur contacts will be gone as well as all apps and other things
     
  9. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    ok what am gonna try and do is this: i have hybrid flashable zip on my lappy atm. am hookin my SD card to my nokia and dumping this file on the SD and gonna flash it. if anything has happened, this should fix it. i am almost done with the .7z download as well. 2 mins remaining. i will make a copy of the backup zip, replace the boot & system img files from the 7z file into this folder and flash it.

    either way one has to work if you ask me.
     
  10. gta

    gta Android Enthusiast

    just wipe everything & return to stock firmware by flashing nandroid backup i.e what sunil90 told you..
     
  11. varun.chitre15

    varun.chitre15 Android Expert


    Hey I guess this is problem of framework.
    Download the ICS transitions framework by Sam and flash it and see if your phone boots up.
     
  12. sunil90

    sunil90 Android Enthusiast

    if you mod anything in /system folder .. you will get bootloops if the mod did not integrate itself to the system..
    So, its always a good idea to keep the latest cwm backup on the sd card..
    I make a backup every week or so :p
    you should too..:)
     
  13. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    i back up everytime i go into recovery.

    ok here is what i did. i unzipped the entire 7z archive into my SD card/CWM/backup/ folder and loaded the hybrid rom on the root of the card. restored the back up from playfulgod's backup and its back online.

    now i gotta restore the data and apps from the backup. thanks for the help guys.
     
  14. gta

    gta Android Enthusiast

    try my rom if u can.....
     
  15. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    not till you upload a flashable one gta :) no offence but i refuse to put my self through this hell again tryin to revive my phone.
     
  16. theperfectpunk

    theperfectpunk Well-Known Member

    you're extracting it to the wrong location :)
     
  17. Eluviet

    Eluviet Well-Known Member
    Thread Starter

    it worked. lol
     
Loading...

Share This Page

Loading...