1. Check out our companion app, Forums for Android! Download from Google Play

Support Phone delays on "Call Time XX:XX" after call has ended

Discussion in 'Android Devices' started by samalex, Oct 14, 2010.

  1. samalex

    samalex Member
    Thread Starter
    16

    Aug 20, 2010
    22
    1
    16
    I don't remember my DroidX always doing this, but recently after I hang-up from a call it shows the "Call Time XX:XX" in the center of the screen and I can't do anything until it goes away, which is generally 5-8 seconds. Hitting Home, Back, etc does nothing and tapping on the screen or the message also does nothing.

    Is this a setting I can disable? I can look at the recent calls to get the length of call if I need to see it, so I don't need the dramatic pause to give me this info.

    Just checking -- Thanks,

    Sam
     

    Advertisement

  2. Napalm

    Napalm Well-Known Member
    123

    Jul 28, 2010
    934
    100
    123
    Aircraft Engineer
    Memphis, TN
    Mine does too but its maybe 2 second long and hitting home goes back to home more or less instantly.

    Might need to hard reboot the phone once (pull battery)

    I don't know about a setting, but I don't remember it doing it before 2.2
     
  3. mahers

    mahers Well-Known Member
    143

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    Yeah, that's always been there, but definitely not for that long. Like Napalm said, maybe 2-3 seconds tops.
     
  4. Axa

    Axa New Member
    5

    Apr 20, 2011
    2
    0
    5
    My Motorola Defy does the same delay thing showing the anoying "call time XX:XX" Sometimes for up to 60seconds, but somtimes just 3-2seconds.
    How can I solve this very irritating problem???
     
  5. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313
    I wish I could completely remove the "Call Time" from the phone, I don't need it.
     
  6. Bankswood

    Bankswood Well-Known Member
    128

    Aug 23, 2010
    1,066
    82
    128
    Charlotte
    Might want to enable your Power button to hangup.

    Settings>Accessibility>Power Button Ends Call.
     
  7. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313
    Just a heads up for people that try this. On Froyo I had an issue where occasionally my screen would not dim/turn off automatically and I eventually figured out that it was caused by having the power button ends calls.
     

Share This Page

Loading...