1. Check out our companion app, Forums for Android! Download from Google Play

Phone does not connect to PC via USB

Discussion in 'Android Devices' started by ltlrags, May 18, 2010.

  1. ltlrags

    ltlrags Member
    Thread Starter
    16

    May 16, 2010
    10
    1
    16
    I use Windows Xp and the stock USB cable that came with the Behold 2. When I plug it in, nothing happens on the phone or the PC. Samsung says:

    From any home screen, tap Quick List > Settings
    Scroll down to and tap Phone Settings > USB Settings > Mass Storage > Save
    Connect the data cable to the Behold II and a PC or laptop
    When the Notification Bar indicates "USB Connected" tap, hold, and pull down
    Tap USB Connected > Mount
    On your PC, if prompted, allow USB drivers to be installed.

    I never get the notification in the bar and windows does not see the device. I've also tried the Samsun Studio setting - no luck.


    Phone is set to Mass Storage default.
    16GB SD card installed.
    I've tried it on two different computers both running XP; same story.
    USB debugging is on.
    I've installed the drivers in this forum and still nothing.

    Sounds like a problem with the phone connection or the cable. Thoughts?
     

    Advertisement

  2. inaz4sun

    inaz4sun Well-Known Member
    36

    Apr 15, 2010
    128
    8
    36
    Try a different cable and a different computer just to eliminate those as possibilities. I've had the same issue with my work XP computer. Worked at first, but I brought in another cable and that cable didn't work.
     
  3. ltlrags

    ltlrags Member
    Thread Starter
    16

    May 16, 2010
    10
    1
    16
    Luckily, it was the cable. Phew! I went to a T-mobile store and asked to borrow their cable. As soon as I plugged it in the computer recognized it. I was so happy!
     
  4. justanotherguy

    justanotherguy Well-Known Member
    43

    May 20, 2010
    293
    31
    43
    Roselle, ILLinois
    Same thing with me. I had no cable, ebay'ed one for $3.95 and it didnt work. TMo helped me too, heck they let me keep the cable!!
     

Share This Page

Loading...