1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Phone does not play sound when new email arrives

Discussion in 'Android Devices' started by Rscalover, Jan 25, 2013.

  1. Rscalover

    Rscalover Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 25, 2013

    Jan 25, 2013
    4
    0
    5
    Male
    Belgium
    Hi,

    I have a Samsung Galaxy S Advance it comes with Android 2.3.6 (Gingerbread) and the notification sound on new email was working

    Recently i upgraded to Android 4.1.2(JellyBean).I did not receive any error messages but my phone no longer plays the email notification sound.My phone is working fine on 4.1.2 it's just a bit annoying having to manually open the emailapp to see if there's anything new.I discoverd jellybean disables autosync by default could that be the problem :shakehands:
     

    Advertisement

  2. nieltab

    nieltab Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    442
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    442
    73
    53
    If all emails still come in without you checking your inbox, then auto sync isn't the problem.

    I read that there are a few bugs in the russian jelly bean, which they will fix in the releases in other countries. Maybe this is one of the bugs?

    I'm not familiar with jelly bean, so it could just be some setting that you'll have to change.

    Is your sound turned on? and isn't there anything you can change in the email app settings?
     
  3. Rscalover

    Rscalover Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 25, 2013

    Jan 25, 2013
    4
    0
    5
    Male
    Belgium
    Sound is on as other sounds play just fine.You have to set the tone to play in the email app settings i did but it doesn't play the sound.Probably you're right and this is a bug if it is verry annoying.
     
  4. Rscalover

    Rscalover Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 25, 2013

    Jan 25, 2013
    4
    0
    5
    Male
    Belgium
    Hello,

    Problem solved that sound is working fine now.I turned on autosync and it started to work verry strange thank you nieltab for the help.
     
  5. Rscalover

    Rscalover Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 25, 2013

    Jan 25, 2013
    4
    0
    5
    Male
    Belgium
    it stopped working again pfff man this is annoying :mad:
     

Share This Page

Loading...