1. Download our Official Android App: Forums for Android!

Phone doesn't have signal after flashing

Discussion in 'Android Devices' started by davidbzr, Sep 11, 2016.

  1. davidbzr

    davidbzr Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Sep 11, 2016

    Sep 11, 2016
    2
    0
    15
    Male
    My phone got stuck in the booting screen after I tried to install a blu "wireless update" last night. This is the second time this has happened, the first time I took it to a technician, he flashed it and it was good again.
    I tried to flash it myself this time but it didn't work, I installed all the drivers I went trough all the steps, I completed the flashing with SP flash tool and I used the correct ROM for it. But for some reason the phone still doesn't boot, is there something I can do to make sure what it's that I'm doing wrong?

    btw in device manager the drivers appear with the yellow ! but the pc recognizes the phone and the sp flash tool downloads the ROM normally so I don't think that's the problem
    [​IMG]
     

    Advertisement

  2. davidbzr

    davidbzr Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Sep 11, 2016

    Sep 11, 2016
    2
    0
    15
    Male
    So I managed to solve above, phone started and it's all good except that it doesn't have a signal now and it's stuck in "Emergency calls only"
    I'm trying to solve it google searching but if anyone knows a work around I'd appreciate it
     

Share This Page

Loading...