1. Check out our app, Forums for Android! Download and leave feedback here!

Support Phone doesn't receive texts till hours later?

Discussion in 'Android Devices' started by Kajiro, May 5, 2010.

  1. Kajiro

    Kajiro New Member
    Thread Starter
    5

    May 5, 2010
    2
    0
    5
    Hey all this has happened about 3times in 2months now.. Ill be texting back and forth with people and then the texts will stop coming.. ok wierd but whatever..
    then hours later ill get a bunch of texts at once.. from hours earlier .. Has this happened to anyone else? or is it just my phone?
     

    Advertisement

  2. mobil3gen

    mobil3gen Well-Known Member
    58

    Feb 22, 2010
    261
    19
    58
    Student, Wireless Sales
    Clarkston, WA
    I've had this happen to me before, I believe it has something to do with the signal. Turn off your data and turn it back on / or your voice signal - just toggle it and see if that clears it up. You can test by sending a text message to yourself from at&t's website
     
  3. Kajiro

    Kajiro New Member
    Thread Starter
    5

    May 5, 2010
    2
    0
    5
    Cool, Thanks i will try this. just odd because i can make calls fine but just not get texts
     
  4. mobil3gen

    mobil3gen Well-Known Member
    58

    Feb 22, 2010
    261
    19
    58
    Student, Wireless Sales
    Clarkston, WA
    np, let me know if it solves your prob.
     
  5. noelhx

    noelhx New Member
    5

    May 9, 2010
    1
    0
    5
    I had this problem on an iPhone. Turns out it only happened when I had an EDGE signal (I live outside of any 3G area - by about one mile). Normally, voice+text has a priority over data. However, if you have a 'constantly connected' email system (e.g. Exchange, or have gmail set up to be like an Exchange service), then the email is always using up the data service, and can block voice & text signals. Once I changed my email from being constantly on to periodic checking (e.g., every 15 minutes or more), all my missed texts & calls problems went away.
     
  6. serenity119

    serenity119 New Member
    5

    May 21, 2010
    1
    0
    5
    how do you turn off the data? Thanks
     
  7. james27007

    james27007 Look into my Eye
    183

    Mar 6, 2010
    1,150
    445
    183
    Male
    Travel and teaching for tech and automotive
    Riverside, CA
    2 ways, you can kill 3G only by using switchpan (select the data button) scroll down and select gsm only. Or to kioll data competly use "quick settings" and turn off apn.
     
  8. Ambictus

    Ambictus Well-Known Member
    63

    Mar 16, 2010
    450
    31
    63
    UT
    Though you're going to end up paying for it so you might as well use it. Unless the reason is to keep a kid from using data.
     

Share This Page

Loading...