1. Check out our companion app, Forums for Android! Download from Google Play

Phone has been on roam ALL DAY

Discussion in 'Android Devices' started by pierceNKC, Apr 15, 2010.

  1. pierceNKC

    pierceNKC Well-Known Member
    Thread Starter
    15

    Feb 26, 2010
    96
    0
    15
    wtf?

    any ideas why it would be stuck on roam?
     

    Advertisement

  2. jwmacdon1231

    jwmacdon1231 Well-Known Member
    143

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Double check, and make sure that you are on the Sprint network. That has happened to me before. Somtimes my phone would switch networks randomly, which makes it roaming. That may be the problem.

    If not then call Sprint.
     
  3. pierceNKC

    pierceNKC Well-Known Member
    Thread Starter
    15

    Feb 26, 2010
    96
    0
    15
    how do i check to see if its on sprint network?
     
  4. jwmacdon1231

    jwmacdon1231 Well-Known Member
    143

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Go to settings. Then click on wireless controls. Click on where it says mobile networks. Then click operator selection. Once you click that it should bring you to another screen, and should start searching for available networks. Wait until it is done searching and then it should bring up a list of available networks. Just click on the Sprint network, and see if that works.
     
  5. jmcnicho

    jmcnicho Member
    15

    Jan 22, 2010
    23
    0
    15
    You can also try updating your PRL. Menu>settings>about phone>System Updates>Update PRL. This worked for me after I went to a 2.1 based ROM and I am rooted. Hope it works out for you
     
  6. pierceNKC

    pierceNKC Well-Known Member
    Thread Starter
    15

    Feb 26, 2010
    96
    0
    15
    The prl update worked. Thanks!
     
Tags:

Share This Page

Loading...