1. Check out our app, Forums for Android! Download and leave feedback here!

Root Phone keeps reseting

Discussion in 'Android Devices' started by curtisblow, Oct 14, 2010.

  1. curtisblow

    curtisblow New Member
    Thread Starter
    5

    Oct 14, 2010
    2
    0
    5
    Hellow im curtis im recently new to the forums and rooting.iv recently rooted my phone and installed rom manager as well as titanium backup. I backed up my phone through titanium backup then downloaded cyanogenmod and installed it through rom manager. i cleared my cashe and backed up in rom manager. my phone now just boots up to the droid screen then resets. its like a endless cycle lol. is there any way to get my phone back in working order or is it bricked?
     

    Advertisement

  2. es0tericcha0s

    es0tericcha0s Well-Known Member
    63

    Apr 16, 2010
    227
    49
    63
    It's not bricked. You can't really brick a Moto Droid because there is a file called SBF that you can use to reset the phone pretty much no matter what as long as it isn't physical or water damage. But, this happens sometimes through Rom Manager for some reason. I fixed this by flashing the other recovery, and then flashing back to ClockworkMod recovery. I find it generally more reliable to download the zip on the computer and put it on the SD card and then flash it through the recovery that way. If you did a Nandroid backup as well, you just just pop out your battery and reboot into recovery via holding the "X" on the physical keyboard and power, then you can restore your backup there. If you did not make a Nandroid backup for some reason, it's still ok. Just reboot into recovery and go to Partitions. You can then mount your SD card to your computer and put another rom on there and then wipe both the factory data and dalvik cache, then flash the new zip, reboot, and enjoy.
     
    curtisblow likes this.
  3. curtisblow

    curtisblow New Member
    Thread Starter
    5

    Oct 14, 2010
    2
    0
    5
    You my friend are awesome. I booted into recovery and went to restore factory settings and it worked perfectly thank you. its always the simple things you forget to check haha.
     
  4. es0tericcha0s

    es0tericcha0s Well-Known Member
    63

    Apr 16, 2010
    227
    49
    63
    Glad it worked out for you. Always happy to help. :)
     

Share This Page

Loading...