1. Check out our app, Forums for Android! Download and leave feedback here!

Support phone keeps turning off

Discussion in 'Android Devices' started by pkmn760, Sep 24, 2010.

  1. pkmn760

    pkmn760 Well-Known Member
    Thread Starter
    43

    Apr 22, 2010
    155
    29
    43
    Cali
    My phone keeps turning off randomly, and I have to do a battery pull to turn it back on. Is this a common bug? Or what do you think is causing it?
     

    Advertisement

  2. SamsungVibrant

    SamsungVibrant Well-Known Member
    143

    Jul 23, 2010
    1,613
    165
    143
    Can you give more details on the frequency? is it everyday, every hour, once a week, once every two weeks? I've had my phone do that, but its usually when I am trying to use gps, the phone just freezes and reboots.

    If it is frequent, I suggest you do a factory reset.
     
    pkmn760 likes this.
  3. Kubernetes

    Kubernetes Member
    16

    Sep 8, 2010
    10
    2
    16
    Are you using SetCPU by any chance? It's the only thing that's ever caused me a random shutdown.
     
    Brian7610 and pkmn760 like this.
  4. deadpass

    deadpass New Member
    6

    Aug 12, 2010
    1
    1
    6
    +1 on the setCPU, kept stalling my vibrant out, had to uninstall.
     
    pkmn760 likes this.
  5. pkmn760

    pkmn760 Well-Known Member
    Thread Starter
    43

    Apr 22, 2010
    155
    29
    43
    Cali
    Ya I am beiliving the problem to be SetCPU I have shut off the profiles and will report back the findings. So far the problem seems to be gone.

    Although wierd part is that it worked with setCPU for a few days before this problem happened.

    PS thanks guys
     
  6. pkmn760

    pkmn760 Well-Known Member
    Thread Starter
    43

    Apr 22, 2010
    155
    29
    43
    Cali
    Yup it appeared to be setCPU, I tried changing some some setting but its very buggy. So until the next update I am leaving it off.
     
  7. Thread moved out of the generic Vibrant area to the Vibrant Support and Troubleshooting forum area. ;)
     
  8. w_bovine

    w_bovine Well-Known Member
    143

    Jul 19, 2010
    1,248
    147
    143
    Did you by chance have SetCPU set to a minimum clock speed of 100MHz? The stock minimum is 200MHz...it's pretty well established at this point that anything below 200 could cause freezes and lags.
     

Share This Page

Loading...