1. Download our Official Android App: Forums for Android!

Support Phone Keypad tones?

Discussion in 'Android Devices' started by ricksievers, Dec 4, 2010.

  1. ricksievers

    ricksievers Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    411
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    I used to be able to hear the tones on the phone keypad when making calls, now I can barely hear them. Does anyone else have this issue? I like hearing them and want them back.
     

    Advertisement

  2. ricksievers

    ricksievers Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    411
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    Does anyone hear the tones when they touch the phone keypad?
     
  3. santangelo

    santangelo Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    33
    2
    16
    Waste Haven
    When I select 'audible touch tones' in the sounds tab of settings, it seems to turn off the keyboard clicks, which i wanted to turn off, but it also turns off the phone keypad tones, which i wanted to keep on. I think it might be both or neither. kinda sucks.
     
  4. ricksievers

    ricksievers Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    411
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    Never mind, I fixed it.
     
  5. Brief Guest

    Brief Guest Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    May 21, 2011

    May 21, 2011
    14
    0
    15
    .
     
    #5 Brief Guest, May 21, 2011
    Last edited: Feb 6, 2016
  6. santangelo

    santangelo Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    33
    2
    16
    Waste Haven
  7. JB in AZ

    JB in AZ Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,869
    Joined:
    Oct 27, 2009

    Oct 27, 2009
    1,869
    267
    173
    Florida
    Menu/settings/sound/(scroll to "feeedback) and be sure "Audible touch tones is checked.

    If that is already checked, check out the 2nd post HERE for another possible fix.
     
  8. gly

    gly Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    1
    0
    5
    How did you fix it, i still have problem with mine. i enable this but no sount at all on my keypad.
    can you share pleasse
     
  9. ricksievers

    ricksievers Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    411
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    To be honest, Its been a long time since I fixed it. But I think I did a few things and all of a sudden it was working. One thing I remember doing was while on the phone or dialing someone, I raised the volume. I really cant remember. Another way was with an app that contols volumes. I found one that raises the dialer volume and then uninstalled it and it stayed the same. Try it. If I remember, Ill let you know. SORRY I didnt remember
     

Share This Page

Loading...