1. Download our Official Android App: Forums for Android!

Support Phone nolonger encrypting SD card

Discussion in 'Android Help' started by MichaelCJAlbrecht, Apr 4, 2016.

  1. MichaelCJAlbrecht

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Apr 2, 2016

    Apr 2, 2016
    2
    0
    15
    Male
    Crew Member, Taco Time
    Boise ID, US
    Basic Details
    My phone is a Galaxy S7 Edge running Android 6.0. I had encrypted and decrypted the SD Card about twice before no problem. It had about 1.5GB of photos and 3.5GB of music on it. My troubles started after I transfered 4.15GB of photos (using my computer running Windows 10) for a total of 8.65GB of files on it and attempted to encrypt it.

    Problem
    My phone will not encrypt SD Cards. When I select the option to encrypt it take me to a page stating "Checking SD Card" continuously(the longest I have let it do this was about 30 minutes). When I cancel the proccess it will not allow me to view or use the SD Card. The only option I have it to "decrypt" or "encrypt" the decryption process takes a few seconds showing 0 megabytes out of 0 megabytes decrypted and then I can view the files. I have also tried encrypting the SD card right after formatting it and it would still say "checking SD card" with no change.

    Story
    The first time I tried to encrypt it it didn't go smoothly. It moved slow up to 87% completion (10 mins). Then moved down to 33% and stated it was finished (5 mins). I scrolled through some of my photos in gallery. I figured with all the processing that it had just done it would be good to restart it. ( I had a set it to where it would ask for a code to be able to read the encrypted information upon reboot) after entering the code the encryption reading process after reboot took only a matter of seconds (When restarting the phone before the unlocking took a few minutes). When the phone was done unlocking it presented a notification that it was encrypting the SD card (it did this before for about 30 seconds after reboot) this notification did not go away and it stayed for over an hour till i clicked on it and it disappeared. When I went to device security and encrypt SD card it gave me the option to encrypt or decrypt choosing encrypt caused it to open up a page saying that it was checking SD card (I let this proccess go on for nearly an hour). I cancelled the process because it appeared to be doing nothing. Put the SD card in my computer and it showed folders and files in the name of the pictures but I was unable to view them it would say format not supported. Just in case I copied the files onto the computer (which unfortunately got deleted by someone else using the computer). I put it back in my phone in the only option let it gave me was to encrypt it and I was still not able to read any of the files. So I formatted it and tried the encryption process on an empty card and it still did not work. I'm out of ideas to try and I am unable to find anything online about anyone having the same problem as me. Any help or suggestions would be great thanks!
     

    Attached Files:


    Advertisement

Share This Page

Loading...