1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone not connecting to 3G or 4G

Discussion in 'Android Devices' started by bossbaby, Apr 20, 2012.

  1. bossbaby

    bossbaby Lurker
    Thread Starter

    My Samsung Stratosphere worked great when I first got it (about a month ago) and automatically connected to the internet no matter where I was. Now suddenly I have no internet connection and it's searching for Wi-Fi. Has this happened to anyone else? I should not have to use Wi-Fi and enter a password, etc...it should automatically connect like it used to.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sherongb

    sherongb Newbie

    Go to settings, wireless & networks, Wi Fi settings and make sure Wi-Fi is not checked.
     
    bossbaby likes this.
  3. bossbaby

    bossbaby Lurker
    Thread Starter

    Thanks. I actually got it to go back on the 4G by turning it off and on again but it was still asking me if I wanted the Wi-Fi so I've removed that from the settings. Thank you!
     

Samsung Stratosphere Forum

The Samsung Stratosphere release date was October 2011. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, processor, and 1800mAh battery.

October 2011
Release Date
0
Reviews
Loading...
Similar Threads - Phone connecting
  1. PrimitiveScrewhead
    Replies:
    15
    Views:
    975
  2. cpeterm
    Replies:
    6
    Views:
    781
  3. MACo852
    Replies:
    6
    Views:
    1,894
  4. jo69
    Replies:
    21
    Views:
    3,821
  5. ukiltmybrutha
    Replies:
    6
    Views:
    2,269
  6. Brucegoa
    Replies:
    4
    Views:
    1,471
  7. Myg
    Replies:
    0
    Views:
    1,585
  8. Andrey9449
    Replies:
    2
    Views:
    4,714
  9. Tristan Yancy Caldito
    Replies:
    3
    Views:
    10,079
  10. hengis
    Replies:
    3
    Views:
    955

Share This Page

Loading...