1. Check out our app, Forums for Android! Download and leave feedback here!

Support phone not giving option of disk drive

Discussion in 'Android Devices' started by ls1ssws6, Sep 27, 2010.

  1. ls1ssws6

    ls1ssws6 Well-Known Member
    Thread Starter
    35

    Dec 13, 2008
    53
    0
    35
    ok so again i went to open my gallery and it is saying insert SD card. This is the second time this has happened with me and the evo but it has been 2 different evos not the same one. now when i hook it to the computer it wont recognize it as a disk drive and says there was an error and the hardware might not be working right (from the computer it says this) also debugging mode has popped up which i have never seen before when plugging the phone in. Can anyone help me out?

    Offer me help on getting my pictures/videos back???? :thinking:
     

    Advertisement

  2. JunBringer

    JunBringer Well-Known Member
    163

    Did you reboot the phone and your computer?
     
  3. jimi2f

    jimi2f New Member
    25

    Sep 27, 2010
    3
    0
    25
    computer tech
    MA
    sorry this was a duplicate message and did not know how to delete it.
    Jimi
     
  4. jimi2f

    jimi2f New Member
    25

    Sep 27, 2010
    3
    0
    25
    computer tech
    MA
    I just had the same problem. The charging light went on and the EVO was charging. But even tho the default setting was set to hard drive it was not being recognized.
    I changed the cable and all is well again.
    As for the USB debugger that is normal and should show up right after being plugged in.

    Jimi
     
  5. ls1ssws6

    ls1ssws6 Well-Known Member
    Thread Starter
    35

    Dec 13, 2008
    53
    0
    35
    took it to a sprint tech store they couldnt get my pictures off the sd card but gave me a new 16gb sd card so it made me feel a little better. luckily most of the pictures i saved onto my computer, not all but most.

    also they did a soft reset i think and now the phone plugs normally into my computer.

    maybe it was just a bad sd card and when i updated the software there was an issue :thinking:
     
Tags:

Share This Page

Loading...