1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone seems to be loosing signal a lot

Discussion in 'Android Devices' started by james_uk, Jun 27, 2013.

  1. james_uk

    james_uk Android Enthusiast
    Thread Starter

    Hi, i am not sure if this could be because i am using a rooted rom, the one from this link:

    http://forum.xda-developers.com/showthread.php?t=2250824

    Model: GT-I9505 (4.2.2)
    PDA: XXUBMF5
    PHONE: XXUBMF5
    CSC: OXXBMF2 (29 codes)
    Kernel: 3.4.0-768421 (11.06)
    Build Date: 11.06.2013

    It's not the UK release but i am in the UK, i am finding at least sometime through the day i will go to send a text and my phone will just show a message saying no network signal, i will look at the top of my phone and sometimes the data sign has gone and the bars will be greyed out, i have always been with orange and never really had this issue before now.

    the only way i get signal / data back is by restarting my phone and then everything goes back to normal

    Does anyone know if it could be the fw i'm using or could it be something else?

    Thanks

    James
     



    1. Download the Forums for Android™ app!


      Download

       
  2. MISS DIVA

    MISS DIVA Android Enthusiast

    James
    I'm on Tmobile and have also been experiencing this in the past 2/3 weeks.

    I've just assumed there have been some network issues for Tmobile/Orange.
     
  3. ParishL31

    ParishL31 Android Enthusiast

    I have the same problems for the past month in Denver Colorado as well. Recently Denver got LTE and I assumed that caused the problem. However, it sounds like it's a T-Mobile problem across the board.
     
  4. seanallenuk

    seanallenuk Lurker

    Good afternoon,

    I have also been having this problem, so frustrating. It just loses mobile data connection and won't get it back. Also sometimes it loses normal connection too. It happens most when I get off the tube and enter the outside world again. Then I have to restart the phone which always works. Sometimes turning flight mode on/off does the trick, but sometimes even that doesn't work. Sometimes though I'll just be out in broad daylight and it still won't pick up any signal! I can't see it being a problem with T-Mobile, as my girlfriend could be sitting right next to me with her S3 on T-Mobile and she has no issues EVER.

    Could it be that I am using a metal case? (probably cheap plastic covered in metal finish to be fair)

    I really don't wanna have to send it in or whatever, that is hassle. It's just about tolerable at the moment, just.

    So anyway james_uk I cannot answer your question, only add to it, sorry!

    Sean
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...
Similar Threads - Phone seems loosing
  1. Jimmy Recard
    Replies:
    1
    Views:
    62
  2. ThisWreckage
    Replies:
    20
    Views:
    385
  3. donb2010
    Replies:
    0
    Views:
    252
  4. centricloon
    Replies:
    9
    Views:
    385
  5. alepabrahao
    Replies:
    1
    Views:
    393
  6. kayakkielbasa
    Replies:
    8
    Views:
    448
  7. Shruthikal
    Replies:
    13
    Views:
    563
  8. spman
    Replies:
    2
    Views:
    342
  9. Dennisd Fountain
    Replies:
    4
    Views:
    324
  10. Raycomp
    Replies:
    1
    Views:
    341

Share This Page

Loading...