1. Download our Official Android App: Forums for Android!

Root Phone storage won't mount as hard drive...

Discussion in 'Android Devices' started by dubsides, Aug 22, 2010.

  1. dubsides

    dubsides Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    4
    0
    5
    Baseband - 2.15.00.07.28
    Kernel 2.6.32 Hydra ssuv
    Frankenrom B5
    Riptide Clearfroyo (Evo) theme

    In windows(7-64bit-ultimate) I have 2 disk drive entries in device manager for android phone, but only one shows volume information (for SD Card), the other shows "no media". (I also tried this on a different windows computer with the same result)

    In linux mint (& ubuntu), 2 android phone drives show under "computer" but only one mounts (SD Card).

    Obviously the SD Card pops up fine, but I can't get the phone storage to mount as a drive. I can see all the phone storage under /emmc in my file manager on the phone, and it shows up in the settings menu. I do notice that when I mount as a disk drive only the SD Card gets greyed out, not the phone storage...

    I've tried using USB debugging, mounting through unrevoked, etc... no luck...

    I haven't been able to get rom manager to fix permissions for B5, is that a possible thing to look into???

    Anyone have a similar installation that works fine?

    Mods feel free to move this under ROMS or anywhere else you want...

    Thank you!!!
     

    Advertisement

  2. crimton

    crimton Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,055
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    1,055
    180
    163
    TN
    its a problem with having the evo theme installed. i am in the exact same situation, i believe adrynalyne has a fix for it and will realease it in the b6 of frankenROM which will hopefully be tonight if he has time to finish it. see the evo port test thread to keep up with it.
     
    dubsides likes this.
  3. dubsides

    dubsides Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    4
    0
    5
    Thanks! I was wondering if it was something like that must have accidentally skipped that page of the thread... whoops!
     

Share This Page

Loading...