1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone stuck in a boot loop

Discussion in 'Android Devices' started by M867, Nov 3, 2019.

  1. M867

    M867 Lurker
    Thread Starter

    So I have this phone that won't turn on, when I try to turn it on it just shows the Motorola logo screen, and just stays like that. I tried going into the boot menu and tried the following options;
    Normal Powerup obviously does nothing and the phone just gets stuck on the logo screen
    Recovery just takes me back to the boot menu and says "boot up failed"
    (I haven't tried factory because there's data on this phone that I don't want to lose and I'm not even sure it would fix my problem so I'm not trying that until I've exhausted all the other options; Barcodes does work but it's irrelevant to my problem and BP Tools, not sure what it's meant to do but it just turns the phone off).

    I cannot connect the phone to my PC because the PC doesn't read it, so trying to copy data to my PC isn't an option. (The PC didn't read it even when it worked fine and I had to authorize the PC from the phone for it to connect.)

    I've also tried opening the phone and disconnecting and reconnecting the battery but that still didn't work.

    The phone was having battery problems before this happened, so I'm not sure if that's related.

    Also the fastboot menu mentions that the "device is LOCKED", not sure what that means.

    Anyway so basically my question is, how can I get my phone out of this loop without losing my data?


    UPDATE: I tried the factory reset option from the boot menu but it didn't seem to work, it just got stuck on the logo screen as well...
     


    #1 M867, Nov 3, 2019
    Last edited: Nov 5, 2019
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    The short answer is "you probably can't". This is why it's important to have backups of important stuff, because phones can fail or be broken/lost/stolen, SD cards fail, etc. If you've only one copy, no matter where that copy is, it's vulnerable.

    The bit that bothers me most is that recovery doesn't work. I would guess that you have not tried to root the phone because the bootloader is locked, but if you've tried any "one click rooting apps" now would be the time to tell us. Because otherwise with an unmodified phone nothing should stop you booting into recovery mode. And hence if recovery isn't working that would make me suspect something very bad, such as failure of an important section of the storage chip. And if this a hardware failure I doubt you can do anything to recover your data.

    Actually if you can't get into recovery mode I doubt you can even do a factory reset, since that will use the recovery module to do the reset. Maybe you could from a computer using "fastboot", if it is stable in the bootloader (fastboot is a different program you would have to install on the computer, with different drivers, so unrelated to your PC's current inability to see the phone). But then if this is a hardware problem a reset won't help. Perhaps reflashing the phone would (find the official firmware, download the program Moto use for flashing to your PC, put it in fastboot mode from the bootloader and then flash from the PC), but that will depend on what has failed, and would erase the phone in the process anyway.

    Just as an aside, having to authorise the PC to read files is normal, that's not a sign of a problem. You could make that the default from the (hidden) developer options menu, but it's not a sign of a bug. You've no chance of that now though as it needs to be able to boot into Android for that communication protocol to be available.

    A real long shot, but you could look up what button combination will boot you into "safe mode". That will disable all third party apps, and occasionally that's enough to get you booting. But the fact that you can't get into recovery makes me think this is very unlikely to work.

    In short, I know a couple of things I'd try to recover the phone, but I'm not hopeful. Unless safe mode works I can't, from what you've described, see any way of recovering your data.
     
    ocnbrze likes this.
  3. M867

    M867 Lurker
    Thread Starter

    No I've never tried any rooting apps, not that I recall. I did find a Minimal ADB Fastboot installed on my computer though, not sure if I've ever used it or if I did, what I used it for.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    in order to use adb you will need to have usb debugging turned on inside your phone. without that adb will not work.

    just curious what data are you trying to save?
     
  5. M867

    M867 Lurker
    Thread Starter

    UPDATE: I tried doing
    usb debugging should be turned on unless it reset itself

    photos, lots of contacts, stuff like that
     
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    ADB could be used to retrieve data, but the problem is that you need to be able to boot into android in order to use it (or have a custom recovery, but you won't have that if you've not been modifying the phone and even if you can unlock the bootloader to install one that would wipe the phone, defeating the point of doing it).
     

Motorola Moto G (2nd Gen) Forum

The Motorola Moto G (2nd Gen) release date was September 2014. Features and Specs include a 5.0" inch screen, 8MP camera, 1GB RAM, Snapdragon 400 processor, and 2070mAh battery.

September 2014
Release Date
0
Reviews
Loading...
Similar Threads - Phone stuck boot
  1. joshkrupinsky
    Replies:
    4
    Views:
    334
  2. mitch92
    Replies:
    6
    Views:
    156
  3. Alex hobson
    Replies:
    11
    Views:
    2,134
  4. Branda Lus
    Replies:
    11
    Views:
    695
  5. Drew28
    Replies:
    4
    Views:
    829
  6. Lucky030
    Replies:
    5
    Views:
    1,757
  7. eclaircissement
    Replies:
    5
    Views:
    992
  8. beannshie
    Replies:
    7
    Views:
    1,355
  9. Name01394
    Replies:
    4
    Views:
    1,318
  10. Jaxontuck
    Replies:
    6
    Views:
    11,675

Share This Page

Loading...