1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone stuck on boot logo and factory reset doesn't work!

Discussion in 'Android Help' started by CocelliFalkrie, Jan 22, 2016.

  1. CocelliFalkrie

    Thread Starter

    So I tried to update my phone to the latest version of CyanogenMod (13.0) and after trying to reboot my phone, it got stuck on the boot logo and wouldn't start. I have tried everything I can think possible including clearing the cache, performing a factory reset and wiping media but it still gets stuck. I have done this using the CyanogenMod recovery (not a custom recovery). Is there any other way I could reset my phone? Could I possibly re-flash CyanogenMod on my phone? Any help and advice is gladly appreciated!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. androidmachine

    androidmachine Android Enthusiast

    I use TWRP and didn't even realize there was such a thing as a CyanogenMod recovery. You might have to install either TWRP or CWM because then your problem would be just downloading and side loading the ROM you know was working and reflashing it. You probably wouldn't even need to download it. It's probably already in the cmupdater directory on your storage.
     
Loading...

Share This Page

Loading...