1. Check out our app, Forums for Android! Download and leave feedback here!

Phone turning off when plugging in ear phones

Discussion in 'Android Devices' started by noddle, Feb 5, 2010.

  1. noddle

    noddle Well-Known Member
    Thread Starter
    16

    Feb 5, 2010
    81
    2
    16
    UK
    When I first plugged in my ear phones into my first Hero phone after a while (5 min) the songs shuttled and turned itself off. I tried to listen to some music again but the phone didn
     

    Advertisement

  2. JayCee

    JayCee Well-Known Member
    56

    Oct 31, 2009
    130
    1
    56
    Electronics Technician
    Bonny Scotland
    It sounds to me they've just sent your old faulty phone back or your earphones are faulty incompatible.
    It's not a known or common problem on the Hero.
     
  3. noddle

    noddle Well-Known Member
    Thread Starter
    16

    Feb 5, 2010
    81
    2
    16
    UK
    I got the new phone swaped for my old phone straight away so I know its not my faulty one. So thats why I thought it might be the ROM which I never updated.
     
  4. roblucas

    roblucas Member
    25

    Jan 30, 2010
    7
    0
    25
    IT
    Reading, Uk
    I've got a new Hero from Orange (arrived Tues). I've just tried playing music for the first time and I also have a problem with the headphones. In my case it just doesn't recognise that the headphones have been plugged in:

    • music still plays through the phone speaker
    • no sound comes out of the headphones.
    I've tried with both the HTC headphones that came with the phone and with a sony pair that I use with my iPod, niether work.

    Software versions:
    Firmware: 1.5
    Build: 2.73.61.66

    Any suggestions or advice welcome before I ring Orange on Monday and complain.

    Rob.
     
  5. JayCee

    JayCee Well-Known Member
    56

    Oct 31, 2009
    130
    1
    56
    Electronics Technician
    Bonny Scotland
    It has nothing to do with the ROM...you have faulty/incompatible headphones or a faulty Hero.
     
  6. noddle

    noddle Well-Known Member
    Thread Starter
    16

    Feb 5, 2010
    81
    2
    16
    UK
    I had exactly the same problems with my headphones as you.

    I have:

    Firmware: 1.5
    Build: 2.73.110.26

    I have read places before to update the ROM to solve the problem. Could you please keep me informed to see if this solves the problem because Im not going to install the lastes ROM yet until 2.1 OS comes out then I can do clean up all in one go. Here is the link.


    HTC Hero - ROM Upgrade for HTC Hero

    Cheers
     
  7. JayCee

    JayCee Well-Known Member
    56

    Oct 31, 2009
    130
    1
    56
    Electronics Technician
    Bonny Scotland
    I'm sure I've seen that problem on the forum before...have you tried a search of the forum?
     
  8. roblucas

    roblucas Member
    25

    Jan 30, 2010
    7
    0
    25
    IT
    Reading, Uk
    Ah, found my problem a few more items down in the search result (I should have looked for a more specific thread before posting on this one :eek:).

    In my case turning the phone off and then on again with the headphones connected fixed the problem that it now does recognise when headphones are connected.:)
     
Tags:

Share This Page

Loading...