1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone turns off automatically

Discussion in 'Android Devices' started by achiellese, Dec 28, 2011.

  1. achiellese

    achiellese Lurker
    Thread Starter

    Hi,

    I am new to this phone and I rooted it in a couple of days after I purchased it, for the past 3 days I have noticed when the phone is locked it turns off automatically and I dont know when and how it happens.

    Help required on this.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Deepu030888

    Deepu030888 Lurker


    same problem with me.. pls inform hw to resolve this issue..
     
  3. engrusaf

    engrusaf Lurker

    I had the same issue with my galaxy y . please get your warranty claimed to replace your hand set with new the only option that works in my case.
     
  4. varun.chitre15

    varun.chitre15 Android Expert

    @everyone
    Update your firmware to latest 2.3.6
     
  5. Deepu030888

    Deepu030888 Lurker

    firmware is 2.3.6 i still have the same problem..
     
  6. mickcoleman1

    mickcoleman1 Lurker

    Hi
    i just got a samsung galxay y and mine to turns off.
    but i have noticed the timer on the battery was reading something like 4 hours even when fully charged.
    Could that turn off the battery ???
    mine is saying 1day 15 hours 55mins now
    lets find the answer please.
    mick
    will let you know if turns off again.
     
  7. chaitanyak

    chaitanyak Member

    its called SLEEP OF DEATH and its quite common in android phones

    so do this thing

    go to Setting->Wirelss and Network->Wi-Fi setting->Advanced (edit button) -> Wi-Fi sleep policy -> Choose "Never"

    and install ANDROID BOOSTER and WIFI MANAGER from android market

    hope this solves ur problem
     
    bluechipsss and mickcoleman1 like this.
  8. mickcoleman1

    mickcoleman1 Lurker

    Hi Chaitanyak
    Thanks a lot for the reply
    i have done as you said let you know how it gos
    mick
     
  9. chaitanyak

    chaitanyak Member

    yeah sure man and it shud work as i 2 had dis issue but aftr following dose steps i got rid of SLEEP OF DEATH
     
  10. mickcoleman1

    mickcoleman1 Lurker

    my phone has not shut down , thanks again
     
  11. chaitanyak

    chaitanyak Member

    '
    glad 2 hear dis mate u got rid of ur prob now ;)
     
  12. jebjeb

    jebjeb Newbie

    very pro guy :) god bless you :)
     
  13. mickcoleman1

    mickcoleman1 Lurker

    phone still on great reply
    thanks again
    mick
     
  14. jean09

    jean09 Lurker

    hi,..i am experiencing the same issue right now...tried to follow "go to Setting->Wirelss and Network->Wi-Fi setting->Advanced (edit button) -> Wi-Fi sleep policy -> Choose "Never""
    **but i noticed, when i go to wifi settings, i dont have the ADVANCED button..

    **just new to this..please help..tnx!
     
  15. vikashmnk

    vikashmnk Lurker

    Hi,
    I Have the same model(Samsung galaxy y-GT-S5360) with same problem (switched off automatically). I tried all the stuff which described here but problem persist. Finally I go to service center and replace my battery(free of cost). Friends the handset is good but the battery is not good. So Don't repair your mobile just replace the old battery with new one.
    Hope this solves your issue. And all the solution described in other post is not relevant.:)

    Thanks
    Vikash Kumar Agarwal
     
  16. 07arunsharma

    07arunsharma Lurker

    I am having the Same Problem with my Samsung Galaxy Y Duos it shutdown automatically even after updating the firmware.

    Now installing ANDROID BOOSTER as suggested in above post.
    Hope this may help me.
     
  17. i guess that i found a solution for this trouble. the phone turns off when pressured in the pocket. in this moment the battery disconnect from the contacts. put a papel belt between batery and the lock. i believe that this solves.
     
  18. i guess that i found a solution for this trouble. the phone turns off when pressured in the pocket. in this moment the battery disconnect from the contacts. put a papel belt between batery and the lock. i believe that this solves.
     
  19. saga0608

    saga0608 Lurker

    After wifi settings option just hit the menu button, it will give you the advanced option.. :)
     
  20. JayeshP

    JayeshP Lurker

    H, i was already having the same setting which u mentioned to set, but still my phone gets switch off automatically anytime. i have a samsung galaxy GT i9003. do u have any other solutions?
     
  21. beeni

    beeni Lurker

    my phone was going good with wifi , but suddenly it stopped connecting to internet , i have restored my factory settings but all in vain , it happened before but it got normal after some time but this time it isn't getting normal, help me please
     
  22. sudhre

    sudhre Lurker

    I am using Galaxy grand. I am not able to use this path or this is not present in grand. can someone help me how to do the above one?
     
  23. Alamel12

    Alamel12 Lurker

    What will i do? My Phone Shutdown With out any reason.
    When I try to open it, It Staying on Samsung welcome note only.
    Who Has an idea If what happen to this phone? Kindly textback who know:thinking::mad:
     
  24. sweetdiaj3nN

    sweetdiaj3nN Lurker

    Hi thanks a lot hope it will help on my phone, i have same problem :) ill update you if okay na
     

Samsung Galaxy Y Forum

The Samsung Galaxy Y release date was October 2011. Features and Specs include a 3.0" inch screen, 2MP camera, GB RAM, processor, and 1200mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...